D-Link 5222LB Camera not connecting to smartthings


(Craig) #1

I have the D-link 5222LB camera and I cannot get it to connect to smartthings. I have reset it several times, connected directly to the router and wifi but still can’t get it to work. I have followed the directions on smartthings website for D-link cameras and also tried out a smart app but still cant seem to get it to connect. The camera works fine through the d-link app but not through smartthings.


(Andrea Bianco) #2

You may want to take a look at look at what Ben (community developer) has done with DLink camera integration. He is also very helpful (walked me through many steps) and knows the product.


(Craig) #3

I downloaded the connect smart app but when I press done after setting up my camera the camera doesn’t populate under my things. I’ve done if dozens of times and tried reinstalling the app but still nothing. I contacted the developer of the app, I’m just waiting on a response.


(Andrea Bianco) #4

let’s tag @blebson - bet he can can get this up and running for you. he is the “Pro”