Disable lighting alerts


#1

Hello, just transferred from Nexia- yay!
Set up my first lighting app to turn lights on and off every night. Is there a way to disable ST from sending me an alert that it just activated my lights on app? This will become annoying every night to get these alerts.


#2

Check what you have setup in the rules again.


#3

I used the smart app - there is no option to enable or disable alerts.


#4

Do your lighting automations show up as routines under the automations tab? If so, click the gear wheel for each one, scroll down to additional settings, click on "Automatically perform’…’, and there you will find push and text notification options. Click done to save.


#5

No, it’s the smart app recommended by ST


#6

I suggest you delete the rule and resetup again, if the issue persist, contact the support