Did anyone else have most of their devices drop off on Feb 22nd?


(Ray) #1

Did anyone have all their devices drop off on February 22nd just after midnight?

I’ve tried to rebuild the network by taking the hub offline but most of my Xiaomi zigbee devices are still offline. Luckily, my z-wave devices seem to have rejoined the hub. I’ve followed the zigbee mesh rebuild instructions but it doesn’t seem to have helped.

Are there any other ways of rebuilding the zigbee network without re-pairing them all?


(MarkTr) #2

I have an open/close sensor (Visonic MCT-340E) that’s been offline for a couple of weeks that I haven’t gotten around to troubleshooting. My Aqara leak sensors and my ST MultiSenses have all been solid, though.


(Allan) #3

i recently had a GE Z-Wave dimmer drop off for no apparent reason. Couldn’t exclude, couldn’t do anything. I had a spare so I tried jsut replacing it and the new one won’t pair either. Ended up temporarily wiring it up next to the hub, tried excluding it (failed), forced removed it, and magically it re-added without a issue. Put it back where it was. Ran a Z-Wave repair after since it is in a different location and it finished without errors.

Still haven’t figured out why the new in box one wouldn’t add…think I might do the same temp wiring right at the hub then move it where it will eventually go. Z-Wave seems to just be “off” a little the last couple weeks.


(Glen King) #4

I got a brief hub outage, but all my devices came back online when the hub did


(Ray) #5

Over the last few days, my Leviton DZ15S switches keep coming on and offline but the automations continue to work. It’s quite strange…

Also, most of my Xiaomi sensors reconnected to the hub by simply pressing the button. 2 sensors that I couldn’t physically locate just started to connect out of the blue with no interaction… it’s quite baffling, I’m not sure what’s going on.


(David) #6

The last week I have seen my Aeon lab Gen 5 alarm be offline and my Kwikset front door lock, according to the app at least. But it still work and the IDE shows they are online. Just the app reporting its not seeing them and it comes and goes. Works and shows online and then offline a few hours later… reset everything same thing… I’m sure it will clear up at some point, always does…