SmartThings Community

Devices not showing

(Sergio Kawasaki) #1

Recently I have paired a zxt120 IR blaster to ac control. I also set a custom device handler from github. When the device was set up with the new device handler the systems crashed and now I can’t access any device or hub control neither on the app or IDE. An error 500 shows up and have already tried to delete location and reset the hub but the error appears again and nothing happens.

(Steve White) #2

I’ve had that issue for months. Still do. Have a few cloud devices left on SmartThings but the IDE is crippled because of this. It was not of a couple factors that pushed me to Hubitat.

(Sergio Kawasaki) #3

Support didn’t helped you?

(Ron Talley) #4

Try using Chrome in incognito mode. You do this by hitting Control+Shift+N while in Chrome.

(Sergio Kawasaki) #5

Incognito on browser doesn’t solve the problem, it seems that the database is corrupted by an specific device.

(Brad) #6

Yes, corrupt device record for ZXT-120 Thermostat. This is the same issue as this Corrupt device is causing 500 Internal Server Error.

I fixed this one but if you or anyone else encounters it in the future, please contact support and ask them to escalate to someone who can delete the corrupt device record.

(Brad) #7

Fixed your issue too. You had a few outlet devices with a corrupt record.

1 Like
(oyaz22) #8

Can you help me? I have seame proplem!

(Brad) #9

I already resolved your issue a few hours ago. Are you still seeing the error?

(Sergio Kawasaki) #10

Problem solved. Thank you.

1 Like
(Steve White) #11

Thanks!! Wish I knew how that happened. Appreciate the help!

1 Like
(oyaz22) #12

Hi Brad
Same Problem Shows up again…

can you please resolve Error:500
and deleat 'Home" & “old Home” Locations.

(David V) #13

Hello you can create a ticket to Developer support and we can escalate the issue. Link:
https://smartthings.developer.samsung.com/support