Device status incorrect in app


(Andrew) #1

I opened a new ticket tonight for a new issue. Anyone else seeing this? Text of email to support is below.

The app is showing several of my z-wave devices (but not all of them) are with incorrect status and not registering changes in state.

For instance, I can manually toggle my Schlage deadbolt, but the app shows no change. Commanding the deadbolt to change states via the app does nothing. My Aeon multi sensor shows temperature and illuminance but not motion. At least one Schlage contact sensor doesn’t report open and closed events in the app even though the door opens and closes and the light on the sensor flashes.

I haven’t bothered to figure out what other devices aren’t working right in the app. At least some of my GE/Jasco light switches appear to be working, as are my Hue bulbs.

I have made no changes to my SmartThings configuration since the weekend, and everything was working normally all day yesterday and this morning.


#2

I have been having the same issue for the last two days. The app shows my alarm as disarmed however when I go to manually set the alarm it say it is already set. I am also having random notifications of the alarm setting and disarming however if I check the keypad status or try to reset manually it is already in the correct status/mode.

I did have to reset a couple of my lighting modes so they were triggering correctly now Im thinking I need to reset my alarm triggers and see if they sync up with the app again.

Were you able to resolve the issue?


(Andrew) #3

I have not resolved my issue, and I am still in discussion with support about it.


(Andrew) #4

I still have not resolved my issue. @April, @ryanh,or @Ben, can you have someone look into issue Request #182025 (Delayed Status and actions) which I opened back on January 21? I was working with Karl, but he disappeared on the 28th after asking that I perform repeated z-wave network repairs.

Andrew


(Bill) #5

Has there been a resolution to this issue? I am having a similar problem with a switch controlling a set of fluorescent lights in a detached garage located about 50 feet from the nearest z-wave device in the house (linear Garage Door Controller). There is a repeater in the detached garage as well. The lights seem to operate (on-off) ok by the app which is turning them on and off; however, the Smarthings App does not show the correct status.

Bill


(Andrew) #6

The solution for me seems to have been related to deleting any app version 1.0 dashboard actions. I’m not sure why that worked or if that’s just a red herring, but my setup is working “normally” now.


(Phil) #7

I tried this and thought I fixed it, but no luck. Anyone else have any ideas? I’m going to try to call support to get this figured out, but I work long hours and it’s a real pain to find time to call them.