Device Offline Issues Yet Again (November 2018)

I’ve had Smartthings for a couple of years now and in the beginning it was amazing because it all just worked so well but more and more as the days go on it’s becoming a joke. I have had two motion sensors just go faulty I’ve had a door sensor go faulty and I’m forever having to remove the battery from sensors because they are showing offline. I live in a normal 3 bedroom not a mansion (sadly) and I have the hub upstairs and I have a Smarthings plug in the room directly below and as far as I’m away they act as an extender for the connect? so that shouldn’t be what creates these issues?

Tonight as per usual everything decided to play up…

My motion sensors are all reporting offline? I have tried to delete one from my list to re-add it but every time I delete it and it says successfully removed it’s still there on the list and no matter how many times I delete it I can’t remove it?

I’ve disconnected the power to the hub (V2) and completely closed the app and no joy. I’ve tried the classic app and the new version and also tried iOS and Android.

I’ve noticed a couple instances of weirdness this morning as well. I’ve been with ST for three years and I have to admit, right now is the best they’ve ever been, for me anyway. I’m not seeing anything major, just some missed events.

I don’t believe that you should blame ST for the device failures. If they are actually bad well, that happens. How old are they? If they are just not being responsive to the hub and are reflecting wrong in the app… well that is probably ST.


You might want to disable the ‘Device Health’ feature to see if that helps. It is notoriously bad & a search of the forum will turn up several threads—which almost universally recommend turning it off…

Perhaps the following thread would be interesting to you, as well. Sometimes being patient & not pulling batteries and standing on your head performing other tricks isn’t really necessary… :joy:

1 Like

Most of my sensors are just over a year old because the previous have had to be replaced by Smartthings. I also have one of the brand new versions and that one plays up lots of the time ignoring motion so I have to remove the battery.

I now have 3 different version of motion sensor from Smartthings I have the one that uses a CR2450 then a replacement which uses a ridiculous huge battery which doesn’t like to stay in the sensor and that uses a CR2477 and then the new one which uses an L2 I think it was?

I’ve turned that off now and will keep an eye on it although it’s not fixed my issue I can’t remove this sensor.

1 Like

Happened to me last night, again. Ended up resetting everything and adding again. That helped. This is the 2nd time i had to re add everything. It worked perfectly for like 6 months just started acting up like 2 weeks ago. Im giving it 1 more chance before i move to v3.

I have managed to remove the awkward sensor and set it up again and it’s all working but I do keep considering a full reset of the entire system but that would be a pain in the back side., make sure to email support and let them know what you’re experiencing.

1 Like

Will do :blush:

1 Like