Cree Connected LED Bulb Stopped Responding - Won't Re-Add

In the last week I had a Cree Connected LED in one of my bedroom lamps, stop responding. However if I issued a command to it via Amazon Echo, it still responded. The interface on my Android app had the exclamation point next to it. Last night I removed it from my SmartThings via the app and I tried re-adding it. However now SmartThings can’t detect it. Looking for ideas on how to resolve this.

Have you tried deleting it from the IDE page?

I have Cree bulbs. Sometimes one will show as not connected to ST; however, I can still control it either through ST or with Alexa. Once I cycle it on and off it usually shows as connected in ST app.

I just looked in the IDE under devices and it’s not listed in there.

See here …

Crees can be tricky to connect to ST. Make sure to go through the steps to reset the bulb so it can be discovered. Then try adding it.

off for 2 seconds, on for 1 second, repeat several times until the bulb flashes, then off, select discover devices in ST app, turn on bulb

I tried the reset thing and could never get it to flash indicating it was reset.

1 Like

If it did not flash, it did not reset and can not be discovered. Sometimes it takes a few tries to get it to reset. Like I said Crees can be tricky. Also try off for a count of 3 or 4 (instead of just 2) and on for 2 or 3 count.

1 Like

I’ve done the cree flash dance hundreds of times over the last couple years. I’ll say this, get a chair, sit down get comfortable, and slow down. Never seems to work until I really slow down slower than I think really should work. Doing it with a cheap lamp that is just a single on/off switch is easier and more reliable than a 3 position switch. I’ve also done it via a power strip as well. But if it doesnt flash it doesnt reset. After it flashes, give it another turn off, then back on…slowly…then it should be detected easily.


I randomly lose control of my Cree Bulbs. They show up as not responding. Resetting them shouldn’t be necessary.