Cree connected bulbs quit working last night


(John Scherer) #1

I have 12 or so, Cree connected bulbs throughout my house and about sometime this morning (1am pst ish) more than half of them quit responding to the iOS app and are stuck on. A friend of mine also on these forms is having the EXACT same issue with his Hue bulbs. Anyone else having these issues?


(ecksomperudenlign) #2

Nothing is quite working for the last few days…

http://status.smartthings.com/


#3

Did you have a power failure/glitch? When I do many of my LEDs (wemo, Ge,etc) fail to respond to any digital command. Only way I have managed to get them ack is to reset each. A real PITA


(might be my fake name?) #4

Yes. I had to reset a few wemo bulbs that were stuck on. Must be related to the problems at is having.


#5

I had a wemo bulb stop working last night. Did a reset on the bulb and it add it back. It took a couple of tries… 1st time failed… It found the thing but couldn’t identify it… 2nd time found the thing but identified it as a presence sensor. 3rd time was the charm.

Perhaps I should check all my bulbs to see if any of them are stuck. This is all probably related to the issues ST has been having all week.


#6

I have several Cree connected bulbs and one did completely quit working on 3/15. Would not respond to any commands from iOS app. I had to do a factory reset on the bulb and then Smartthings recognized it again.

I didn’t delete the bulb from ST, just did the Cree on/off factory reset. One thing I noticed when I did that is on the 4th switch on, the bulb dimmed just a bit instead of flashing. I suspect that may be because ST still was aware of it instead of looking like a new bulb (just a guess).


(Barton.) #7

I had two Cree bulbs that would not turn off this morning through the app. I did the Cree reset and that seemed to work to get them to respond again. Not sure what would cause it.


(John Scherer) #8

So the answer from most seems to be to delete the bulbs, reset them and re-add them. I have 12 (maybe a few more) Cree bulbs and each one is included in several SmartApps. That makes it a real pain in the ass for me and a path I’d rather not go down if I can avoid it… I really love the idea of SmartThings, but so far, in practice, it hasn’t worked out so well. #support what are my options here :frowning:


#9

Don’t think you can blame this on ST. Both my Wemo and GE LED cerated problems from me during/after a power failure regardless of which hub they were connected to.


(John Scherer) #10

I didn’t have a power failure though. It’s was working, then between 1 & 3 am, they quit working

This thread has more of the same thing that others are reporting:


#11

I’m in the same boat, had it happen to one Cree the other day, I simply did the reset and it worked again until last night where it didn’t respond anymore. I had another Cree stop responding and this one I removed, reset, re-added and got it working perfectly. Literally less than an hour later, it stopped responding again. I just did a Cree reset on it the second time and it started responding again. That is when I noticed the first one quit responding, so I figured at this point, I’m just chasing fires that ST keeps making and it is a losing battle. Doing a Cree reset isn’t always the most fun… I start with it off, turn it on and count to “3 - 1 thousand”, turn it off and count to “2 - 1 thousand”, hopefuly by the 4th time it blinks and then I immediately shut it off, start discovery on ST and turn it back on (if removed).

I did not lose power!

I have not had any other actual devices stop responding to manual control via ST.

Yes, my SHM and time based events have all gone haywire… point is, it seems the CREE bulbs seem to be simply another symptom of the ST issues and I’m glad someone posted it as having the problem too because it just didn’t seem to match with “most” people only complaining about SHM security or the masses of us that have had longer issues with timed events. I also wouldn’t say SHM and the Cree issue started because of the time change, either… SHM went from bad to worse within the last week and the Cree issues very shortly after.


#12

I totally agree with your thought that the Cree issue is related to the widespread ST platform issues starting this week. I’ve never had to reset my Cree bulbs until the same exact day that my scheduled routines started failing again this week.


#13

I went to reset the Cree that quit working… Well, before I got there, I looked at my devices and now I have an additional 4 Cree bulbs! One of them ended up being the one that quit working but with the base name . The bad part, the one that quit working is still there. I had to delete the old one that used to work and rename the new one to the old name. STs db has got to be screwed up pretty good.


(Kevin) #14

The default Cree Bulb Device Handler doesn’t run locally, I found the slider buggy and I also encountered random problems with lights not responding. I switched all of my Cree Bulbs to the “SmartPower Dimming Outlet” device type and I haven’t had any problems since.


(Marc Tremblay) #15

I am also having issues with 2 Cree bulbs over the past 2 days. They are no longer responsive from the app. Do I need to delete them before I reset or just reset them? Odd this started happening to so many people.


#16

Fairly new to this, but I had the same problem yesterday and this morning with 3 (out of 12 installed) Cree bulbs that had been working flawlessly for a few weeks.

Funny thing, I removed the smartapps associated with one of the bulbs, reset it, and when I went to get the 2nd bulb and do the same thing it and the 3rd bulb were working again.

I also changed the device type from Cree Bulb to Smartpower Dimming Outlet as a suggestion I read in another post somewhere as it indicated more consistent performance with that device type.

Currently, I’m not running any security features at all, and my setup has been much more stable so far today than anytime over the last week. Fingers are crossed.

EDIT: more specifically, I removed the offending Cree bulb from that smartapps it was connected to - did not remove any spartapps - sorry


(Barton.) #17

You shouldn’t have to delete anything at all. At least in my case, I did the Cree reset (flipped the lights on and off quickly) and then the responded again.


(Walter Edwards) #18

My Cree bulb stopped working. It would not reset with the switch flipping. I put iton the list to get a new bulb. Then like magic it started to work. Then right on time my door switch stopped working. WooWhooo


(Marc Tremblay) #19

I did the reset. Which always makes me mad because it never actually blinks when it works.

And they are both back up and running.


#20

Same thing happened to me. Cree bulb stopped working after not responding to a Smart Lighting SmartApp a few days ago.

Removed and re-paired it and it still didn’t work. Renamed it and that didn’t help.

On the fourth remove/re-pair try, the hub/app was finally able to control it.