Cree connected bulbs all uncontrollable 2-19-2018


(Kevin) #1

Anyone else seeing this issue? Noticed it tonight but could be from earlier. But all the cree bulbs I have that are connected to ST directly show online in the api, but cannot control them. All my Hue’s are fine of course. But these 4 I’ve left on the ST hub and boom, now I’m in the dark again. And yes, ticket has been filed. Just wondering if anyone else is seeing it as if it was 1 bulb I’d think local issue but all of them at once went uncontrollable. Have tried a hub power pull for 15mins with no change. Tried power cycling the bulbs. Tried going in and editing them in the thing view or in the api view…no change. Tried doing a search/add for devices with no change. Feels like a cloud issue to me. Or local/cloud interaction problem.


Every Bulb in my house is uncontrollable since recently (Cree, Osram)
(John P. Hoke) #2

The majority of my Cree bulbs are running local using the GE Link Bulb device type and I was not experiencing any issues yesterday/today

Not saying it has anything to do with it … just an option to try :slight_smile:


(Kevin) #3

Not changing the DTH just to fix this problem. Its a cloud problem since all 4 bulbs went dead pretty much around the same time. All show as ‘ONLINE’ in the api, but they haven’t worked in about 24 hours or more. Worst case I pair them to Hue and move on. These are the only cree bulbs i have left paired to ST directly, rest I moved to Hue since the known bug of more than 12 bulbs results in crappy zigbee network.

Everything has been pretty darn smooth sailing for me, up until these 4 bulbs went down all at once.


(Patrick Shoemaker) #4

I too switched my DTHs to “Smartpower dimming outlet” for Cree bulbs in order to get local control. No problems other than needing to change the icon.


(Mark C) #5

do you use the httpGet or any other sort of http command in the DH or App?