Cree bulb not responding

Hey guys I’m guessing one of my Cree bulbs is not connected anymore the switch is linked to doesn’t respond when I hit it on or off in smarthings. I’m guessing one of the idiot contractors flipped the physical switch it was connected to. Is there a way to get it connected without deleting all the apps it’s tied into its quite a few…

Try powercycling it so it is on, and leave it on for 10-15 minutes. Then try turning it off/on with app. If it doesn’t respond, try it again and leave it on for a bit longer. A good chance once it is on long enough it may just reconnect to the hub itself. Zigbee bulbs are good that way.

1 Like

Tried it last night and still not responding left it on all night, any other suggestions?

Have you tried repairing it to the hub manually if it won’t do it on its own ? You can try unplugging and pulling battery from hub for 15+ minutes,which forces it to rebuild the mesh.
Or open the app and “connect new device”, then reset the bulb into add mode " 5 + 5sec on off cycles until it dims/flashes on its own) . The app will not show it found a new device, since it is not “new”, but the bulb will blink again when the hub connects to it. After the bulb links ( hopefully) back out of the connect new device in app. Turn the light off/on/dim a few times through the app

How far is the bulb from the hub, how many other ZB devices are there to make the route to the hub ? I had an issue with one GE and one Cree bulb in basement constantly lost connection after I moved the hub when switching to ST. A ZB outlet in the basement that acts as ZB repeater and they haven’t lost sync since.

1 Like

Thank you rl! Finding new device and toggling did it! Appreciate it so much.

1 Like