Console: Broadband Network Failure

hub
troubleshooting
wifi
adt

(Darryl Hubbard) #1

Hello, SmartThings Community. I am having an issue that I cannot seem to solve. I have started my SmartThings journey with the ADT Security Panel that is based on the 2Gig CG3 Security Panel. The issue I am having is that I keep getting this “Console: Broadband Network Failure” Followed by an annoying beep. This happens every about every 15 to 30 min. I check the wifi status and it says “Connection Limited” It hopps back and forth between “Connected” and “Connection Limited”. It never really disconnects from the router because refreshing the connected devices list on my network never shows it loose connection or switch bands.

I have tried the following things to resolve the issue. (In no particular order)

  1. Given the console a static IP and Changed the IP address
  2. Checked to see if this was happening because my router was changing it to a different band
  3. Rebooted and Power Cycled the Console
  4. Forgot and reconnected to the network

Does anyone know who I might fix this? I have scoured the internet with no solutions or even someone else with the same problem. Thanks to anyone who can help.


#2

Open the following thread and reach out to that person. They had issues as well. Don’t know if it was the same error message or not:


(Darryl Hubbard) #3

I’ve tried searching that thread and all over the forum and the internet but I seem to be the only one with the problem. I guess ill try contacting samsung or ADT tomorrow via phone. It’s weird that I seem to be the only one with the problem. I may have to return the panel.


(Levi) #4

Did you happen to resolve this issue? I installed my system this week and this keeps happening to me also. About every 2 hours the error message returns but looks to have a strong network connection. It just says that connection is limited.


(Levi) #5

In case anyone has this issue in the future I was able to figure out what my issue was. While the panel was showing a good WiFi signal the router was crap and the wireless was dropping the connection very briefly several times a day. My V2 hub never had this issue since they have to be hardwired. I bought the Samsung connect 3 pack WiFi mesh that I found on sale and I have had no issues since I set it up. It even fixed the issues I have been having with my google homes and chromecast disappearing from the cast list forcing me to hard reboot them.