Completely useless today

The app crashes so much I can’t use it.

My automations are going crazy.

By far the worst day in at least a year!


Same for me. motion automation is not working, some bulbs work and some do not. Lifx not working and some Hue bulbs are not working. Might be a LiFX issue for me though since only the LiFX app seems to be able to control that light for me.

Check this for LIFX fix…

You don’t actually ‘see’ that you need to auth, but after I clicked done, my LIFX worked again

I really haven’t had the problems most people are talking about.(knock on wood) Yes once or twice today the motion sensor light didn’t turn off ( I have 4 lights on motion) other then that I have not noticed anything . And when everyone had the hue outage yesterday mine worked fine. I wonder if it matters what part of the world your located at. I’m in the Chicago area . Just wonder they might have different cloud servers for different parts of the world.

1 Like

Turns out only my WEMO lights are working. All Hue and LiFX are not working. I will attempt to reauth as suggested but I removed the app and added it back to smartthings so I would think that should reauth fine.

My Echo is unable to control the LiFX bulb as well although it is able to control all the other bulbs I have.

Yeah, you’re out of luck. This should have done it!

Tried playing around with things a bit more. Lampshade (another light control app) can control both Hue and LiFX without issue. Smartthings can not control any of my hue or LiFX bulbs. It can however control any of my WEMO switches. I removed LiFX and then added it back but Smartthings shows it with a ? on the bulb and no actions are executed. I have rebooted the hub v2 by pulling the plug and pressing the button on the back.

I am a bit lost at this point. I am not sure an easy way to reset everything and start over and I don’t want to go through all my hue bulbs and remove them manually.

My LIFX bulb has not worked with Smartthings for a day now. I get an error when trying to remove it (so I can’t).

Also, my morning routines failed.

Here we go again…

Not completely useless, but not all that useful. ZigBee Cree lights are working. Leviton wall duplex outlets are not responding via Echo and ST app. The duplex will show a change of state on app but no change of state of the device. The LFM-20 relay in garage will not work via Echo and will not work via ST app. It does not even show a change of state in the app. I am new this stuff and the wife actually called me at work to describe the following ordeal:

  1. echo did not work to open garage.
  2. ST app did not work to open garage.
  3. She move the keypad from the kitchen wall to take with he to see if garage was opened.
    (garage was not open so, she takes key pad into car with her and drives away)
  4. Upon leaving for a second time, she discovers that she forgot the keypad (normally kept on the wall of the kitchen) and her clicker in the car locked in the garage. (closing the garage is via clicker or car link). Echo is still not working and ST app is still not working.
  5. The initial phone call to me is how to log into ST app because she is attempting to reboot it.
  6. After getting he to log back into ST app, turning on lights without turning opening garage. I tell her to use the manual pull cable to open the garage manually.

Yes, folks it was that kind of a day. She should never have taken the key pad with her; however her nerves were shot and frustration was high, not here first time having problems with garage. I really hope ST realizes that if the folks who use these devices for their conveniences are not too happy, the folks who like to buy these little toys wont be able to keep buying these expensive little toys. Smart Things seems to be very buggy with z-wave and the multi-purpose sensor (open close of garage).


At least it’s not just me. My motion lights are not turning back off.

Mines the same, scheduling isn’t working, lights aren’t turning on or off when scheduled. It started yesterday and the night before my hub went offline then back on, I’m assuming an update or something happened.

Hey guys,

First, sorry. :frowning:

We are having some platform issues affecting a lot of things. We have our engineers working round the clock the settle things back down.


This is the first confirmation of a problems I have seen for this latest round of fail, which started around 36 hours ago in my case. I’ve been troubleshooting trying to figure out what the problem is. Apparently not a local issue… What is this status page used for?

Mobile app constant errors, errors in logs, standard ST apps not turning things off as they should, lots of C2C impacted. I thought the status page would be the place to go to find out if ST is not operating normally. Is the current situation considered “operational” by SmartThings standards?


hue in smartthings hasn’t worked for me since sometime yesterday afternoon, also my netatmo connect wont update anymore.

I sent an email to support last night, but haven’t heard anything and no emails on the status…

not sure whats going on.

Thanks for the update. I hope the resolution arrives soon

Routines are completely failing today :frowning:

I was just about to ask at what point they were going to post this to the status site. You beat me to it.

Based on previous experience, it seems to me that the page is updated when the issue is ‘identified’ and not when it is first discovered, which also explains why the resolution comes shortly thereafter. But I know Terry has a better explanation @tgauchat-:smile:

Well that’s an easy way to keep your availability percentages high… :smile:

I’m glad that my setup is limited so all I’ve noticed is that some lights don’t turn on as expected. The status page is still showing that everything is OK though.

This is the second week in a row that this has been affecting me. This is getting annoying. I should have stayed with v1. v1 never had this bad of issues.