Completely stuck with Qubino flush shutter... HELP!

Hi all,

I am really stuck here I need some help please.

I have about 5 or 6 qubino flush shutters in my Smartthings setup. They have been working fine for the last 2 years. They do everything I need them to.

Then one day the projector screen qubino died. OK fine sometimes they will die. It was completely dead. No response to any electrical input whatsoever. Kaput.

So I replaced it. Exactly the same model replacement. Cabled it in. It wouldn’t discover when I add in the app. Ran a factory reset and ST confirmed that the unkown device was removed. Rebooted and tried again. Still nothing. I confirmed that it was in fact live both with the ammeter and also by hearing it click when I give it an electrical signal to one of the inputs.

I ordered another one. Followed the same process. Exactly the same. I am now on the 5th qubino flush shutter and now getting a bit irritated with it.

Samsung won’t support me as its not one of their products. Qubino support are crap. I am at the point now where I am considering moving to a completely different type of device which I don’t want to do really as I know that the qubino does what I need it to.

Interesting that each time an unknown device was actually removed when doing the manual exclusion. Maybe its a clue?

image

Using any custom device handlers for it? If yes, you may want to open it in IDE and Publish for Me again, Exclude it and then add it

1 Like

Erm I think I am using a custom device handler actually. I’ll give it a try now.

Rebooted it still not adding. Will try manual exclusion again.

ITS ADDED!!! :):):):):):):):):):slight_smile:

Thank you so much!!! The thorn from my side is removed.

Shame on samsung support.
Shame on Qubino support.

© 2019 SmartThings, Inc. All Rights Reserved. Terms of Use | Privacy Policy

SmartThings; SmartApps®; Physical Graph; Hello, Home; and Hello, Smart Home are all trademarks of the SmartThings, Inc.