CLI command smartthings edge:drivers:delete, can not delete this driver ID 5eb48fb1-4494-4604-b641-f56d7948dae4

Hi @nayelyz

the CLI command smartthings edge:drivers:delete not works for me.
The final message id driver xxxxxxxxx deleted, but the driver is not deleted

? Select a driver to delete. 41
Driver 5eb48fb1-4494-4604-b641-f56d7948dae4 deleted.

Hi, @Mariano_Colmenarejo

Are you using the command of edge:drivers to see if they still appear or where did you see it still existed?

Yes, I have tried to delete it a lot of times and it still shows up in the list
I have also tried writing the Id after the command and it does the same.

I have updated to the latest version of the CLI in case it was something like this and it is still the same

I have tried deleting another driver and it works fine.
Sorry, So I can’t seem to delete this driver id 5eb48fb1-4494-4604-b641-f56d7948dae4

ok, can you share the latest timestamp when you tried to delete it, please? I will ask the team about that

Also, having access to your account is required in case the team needs to make some tests.

Where do I see the timestamp of when I try to delete a driver?

Oh, sorry for the confusion, it is only the approximate time when you executed the command, for example, 20:46 CET

Last deletion attempt, today 20:56 GMT