Changed wifi from Plume to Ubiquiti. Oh boy


(dunginhawk) #1

So I just changed my wifi network from Plume to Ubiquiti Amplifi HD, which i love… However since doing that. All of my bulbs (sylvania zigbee) fail to work. Many of my smart outlets, and misc other devices.
I REALLY dont want to have to program all of the 20 lights again, because 18 of them are in the soffits of my house. Not the easiest things to get to, 1 at a time.
Outlets, i can figure out…
Is there any easy way to just reset them all, or start fresh with them? or a way to fix the issue?
btw, i do have a slvania hub (i needed it originally to upgrade firmware).
thanks in advance.
be well folks


(jkp) #2

How close is the ST hub to the new router?


(dunginhawk) #3

about 4 inches :slight_smile:


(jkp) #4

Might want to try moving it 10 feet away if you have a long Ethernet cable and see if that resolves the issue.


(dunginhawk) #5

Im seeing a bunch of stuff offline, not just the zigbee bulbs… some sensors too…
ill try moving it away and seeing what happens.


(Steven) #6

Also check the bands the new WiFi is using, I believe some of the zigbee bands overlap with the WiFi bands.


(dunginhawk) #7

my zigbee is channel 20, , i was using 11 for 2.4ghz and 40 for5ghz, but switched from 11 to 5, to try to clean it up (before i found zigbee on 20). so i dont think thats it :frowning:


(DLee) #8

I had Zigbee issues until I put the router and the ST hub in different rooms. I have Amplifi HD as well. Also, don’t put Zigbee (and even Z-wave oddly enough) devices within a few feet of the mesh points. (I tried using Z-wave outlets to reboot mesh points remotely, things didn’t go well with the 1 inch proximity)


(dunginhawk) #9

They are a good 10 feet apart now. giving it a little time, and a hub reboot, didnt take care of it :(.


(jkp) #10

You may need to rebuild the zigbee network - turn the ST hub off for 15 minutes


(Simon) #11

The hub chooses its Zigbee channel in first install and IIRC this is a challenge to change. Can you check the other mesh points to see what channels they are using? Maybe one of the others is stomping on your signee channel. Lastly, can you check to see what devices you have that actually use 2.4ghz? Most newer devices do support 5.Ghz so you might be able to turn off the 2.4 on some of the APs.


(dunginhawk) #12

the ubiquiti system has band steering, which is a big part of what makes it great… it will direct devices to the band that makes most sense, based on the AP its hitting… but i will check the other mesh points.


(Simon) #13

Even with Band steering some clients will use 2.4Ghz if its available and has a stronger signal. IMO turn off 2.4Ghz unless you have clients that need it (Some IP Cameras) and then only enable on the APs that are where these clients will be.


(dunginhawk) #14

so last night, i checked again and about 8 of the 14 bulbs are back online. i may just have to reset the others. zigbee sylvania lights are just terrible outside the house… inside, they work well