Problems with Range/Repeating with Sylvania/Osram Smart Plug (Zigbee)

osram

#1

Hi all. I had no trouble adding the Sylvania/Osram Zigbee Smart Plugs to ST, like others have stated they show up as a Thing - so you just change the type to Zigbee Switch and they work. (Some other DTH also work). So, no problem with getting them connected and working (just so people know I’ve gotten past that initial hurdle that gets some people tripped up).

The issue I"m having is with range. When these plugs are close to my ST hub, they work great. As distance increases, they fall off quickly until they’re unresponsive - apparently no connection. They should join the Zigbee Mesh, but don’t seem to be. I have Zigbee bulbs much farther away from the hub than these plugs (working fine), some next to these plugs (working fine), some between the hub and these plugs (also working fine). In essence, these plugs are surrounded by reliably functioning Zigbee (not Z-Wave) devices - so the Zigbee mesh should be fairly robust. These plugs just don’t seem to be using it, unlike all the functioning Zigbee devices around them. If I move them closer to the hub again, they begin to work perfectly.

It looks to me that they’re connecting directly to the hub, and only to the hub - not to the Zigbee mesh network. No idea why, as they’ve all been added to ST successfully. Anybody have any tips or advice? Thanks for any and all help!! Insecure rejoin is enabled.


Sylvania Lightify 72922 Smart Plug
#2

Are you adding them close to the hub and then moving them to a different location? If so, they will not know who their neighbors are, which is why they may not be participating in the mesh.

Anytime you physically move one of your zigbee devices to a new location it’s a good idea to do a “network heal” to force all of the devices to update their individual neighbor tables. That way if your new device is a repeater, the other devices will consider it as a candidate for their parent. And in any case, the new device will find its appropriate place in the mesh.

It’s easy, all you have to do is take the hub off power (including removing any batteries from it) and leave it off power for about 15 minutes while leaving all your other zigbee devices, including the new one, on power. This will cause all the other zigbee devices to go into “panic mode” when they can’t find the hub.

Then after the hub comes back on power, they will all individually automatically rebuild their neighbor tables. That process can take a little while, so you may not see improvements until the next day.


(Jimmy) #3

What bulbs? Some bulbs don’t repeat zigbee mesh.


#5

Good point. :sunglasses:


#6

I didn’t know that… The bulbs are mostly Sengled, with a few Osram/Sylvania in the mix.


#7

Yes, I added them near the hub and then moved them. Sounds like that is part of my issue, I’ll revuild as you mention and see if that helps, thanks!


(Jimmy) #8

Sengled doesn’t extend zigbee mesh, Sylvania does (assuming your’re in the USA).


#9

As @prjct92eh2 mentioned, Sengled bulbs are very unusual zigbee bulbs in that they are end devices only – – they don’t even repeat messages for other sengled bulbs. (This has been confirmed by SmartThings staff.) That was a manufacturer decision. So they don’t strengthen your zigbee mesh at all. :disappointed_relieved:


#10

Wow, that kinda sucks on the Sengled bulbs. Thanks for educating me about that. Oddly, they have the best range of the bulbs I’ve used. Well, that changes placement a bit. Bugger!


#11

Ok, now that I know the Sengled bulbs do not repeat (Thanks for the info!) and confirming it with Sengled (Yup, they confirmed)… my Zigbee mesh was clearly not what I was thinking it was. So, I extended the mesh with some Osram Zigbee (not Z-Wave) plugs and those do repeat and the range issue with the bulbs became a non-issue. Working like a charm now - thanks for the help, it is very appreciated.

WRT Sengled: They said that they chose to be an endpoint only (aka non-repeater) on purpose because the bulbs can usually be turned off via a wall switch, thus compromising the Zigbee mesh if other devices were relying on them. By choosing to be an endpoint only, whether the bulbs were physically on or off (unpowered as opposed to unlit but on) would not cause other Zigbee devices to suddenly fail.


#12

@JDRoberts - good info about Zigbee mesh - i have a bunch of Osram Lightify (not using ST *yet). The bulbs have been great so far. My only issue is a single light fixture on the corner of my house. No matter which bulb I put into this fixture it seems to misbehave and not be part of the mesh - power is on but it doesn’t obey any commands

I am trying out the “network heal” suggestion and crossing my fingers. The Osram support is really bad - not sure if they have techs staffing the support line as none of them have anything useful to suggest.


#13

So far not sure if the “network heal” is gonna help. After reading some other ST info A Guide to Wireless Range & Repeaters , I am thinking my fixture is in a tough spot for zigbee to work perfectly.

The ‘single light fixture’ where I have the issue is near a garage door (metal panels on outside) and it is also very close to my main electrical circuit panel. So I am not sure if these 2 things are impacting my ability to get the zigbee mesh working well. There is another outdoor bulb in a similar fixture about 20’ distance from this problematic one and it works fine.

Quick test - opened the garage door that is nearest to this problematic fixture. When the door is open it seemed to work just fine. When the garage door is closed it seemed to work intermittently

I am going to try to locate the Osram Lightify Hub close to the light fixture to see if that helps with anything