Change Zigbee Open/Close sensor to force local execution?

Sengled Open/Closed Sensor: it defaults to device type of “NYCE Open/Closed Sensor” in Graph API. It also shows as a cloud executed device. But, it is a Zigbee sensor and what I like about it is it is among the smallest smart sensors I’ve seen.

Can I make it locally executed? Can I do so by changing the device type to something like a “Zigbee Open/Close Sensor”? (which is oddly not an option in Graph API… so what might I select?)

Thank you!

try “smartsense open/close sensor” … not certain if it will work with the sengled or not but you can try


Done. I’ll report back when I know if it is working reliably.

@jkp I tried changing mine - looks like they’re now local capable and work as expected. Good call.

This seems to be working great for me too @jkp Thx!