Can't set temperature and power consumption does not work

New day new errors after the the last app update to android.

Since 13.06.2022 can I not increase/decrease temperature on my z-wave thermostats. The tile which normally has the “set cooling temperature” is gone from the app.

Since the same date does also all z-wave devices with power meters not show the energy consumption. The app only shows “out of range”. When I go to the history tab or groovy do I see that the consumption in deed is reported. It is just the app that do not show.

Zigbee devices does show energy consumption.

Any ideas what has happened?

I have also tried to check these settings from a brand new Samsung A53 5G, a






nd the smartthings app there has the same errors.

What is happening? There has been a lot of issues after the last app update.

Regards,

Roddy Duus

  • Appversjon: 1.7.85.25

My Thermostats are fine.

I have a have the same problem with Voltage bring out of range on my Z-wave smart plugs, but if I look in history the voltages are being recorded, so it appears to be a display problem.


@nayelyz

Hi, @Paul_Oliver, @Roddy_Duus
Are you using a custom driver (This means a driver that was developed by a Community member) or a driver from ST?

Yes, I am using a custom DTH (Zooz Power Switch). These are 2 of my last 4 devices using DTH.

both DTHs DHs and Edge drivers. My floor thermostats use a DH from rboy apps. I have 3 fibaro wall plugs. 2 of them (the newest) uses smartthings edge driver “Z-wave metering switch”, the 3rd uses standard “Z-Wave metering switch” DTH, my heatit relay 16A uses a standard “z-wave metering switch” DTH. All zigbee devices works fine. This has just happened to z-wave devices. The only Z-Wave device which shows the power consumption is an 1th generation Fibaro Wall plug which uses “Z-Wave metering switch” DTH. All other Z-wave devices with power measure capability shows “out of range”. I have two Cielo Eco thermostats, they do still show “Cooling temperature” and lets me change the temperature (They are cloud connected). Just talked to a guy through the “smartthings norge” forum on facebook, and he also has the same problem.

@nayelyz the power consumption reports fine in the logs and in groovy. But in the app does the readings only say “out of range” See attached screenshots




events

Hi!
Thanks for the info. The team mentioned they are already aware of the issue and they are already checking it. In case I get more info, I’ll let you know.

2 Likes

Hi. I just tried the latest update from today, but still same error. Did then uninstall smartthings and installed version 1.70.84.21 and now does everything work again. I have unchecked “auto-update” now until I know there is a working new version



Same problem, same setup: Heatit trm3, @RBoy DTH.

Thanks for getting back @nayelyz . Do you know if we will get notified when this error has been sorted out? I don’t want to update the app before I know it is going to work again

@S.F.B As a temporary solution did I revert back to the april version 1.70.84.21. That solved my issues with power consumption and the temperature setting

I’m not sure, I’ll ask the team. I don’t know if in this case, there’s an “official” notification when all the reported issues are solved.
But, if they tell me, I’ll mention it to you for sure.

1 Like