Can't set temperature and power consumption does not work

Yes. The temperature adjust tiles are missing. Reverting to worked around the problem.

Oh, so, in your case, only the buttons for + - are missing, right? That’s a different issue, in the case of @Roddy_Duus, the whole tile is missing.

@kcw, @mlchelp have you reported your issue to Customer support? I know they already are aware of it but having your information will help them as well. Please send an email to with the description and they’ll follow up with you.

@nayelyz And my heatit thermostats still have the same problem (missing tile and disability to set the heating temperature). Revert back to fixes the problem

1 Like

As mentioned in the thread above a way to temporarily work around the problem is to revert the Smartthings app from the current version which is to of the Smartthings app. Reverting to did not work.

In case, like me, you are not familiar with how to install an old version of an app, I found this link. Following these steps worked for me.

Nope. From looking at @Roddy_Duus screen capture above and below this post, I believe we have the same problem. I will reinstall the current version, get a screen capture and post here so that we are all aligned. Will also, as you suggest, send to Smartthings support.

1 Like

Add my Thermostat to the list, its a 2Gig-STZ1 700 Zwave. No DTH or Driver, just straight out of the box connected to ST.

I have no temperature controls and its stuck in cooling mode. Ive had to turn off multiple other routines, due to it keeps turning devices On, since its stuck On for the cooling state.

So the 1st image is from which is the latest version. The 1nd image is from As you can see in the current version the Heating Temperature adjustment panel, the State panel, and the Mode panel are missing.

I guess I am not sure whether this is the same issue as @Roddy_Duus. Will leave that to others. In any case, something is broken in the current version.

As requested will report this to Smartthings support.

Hi! Please, report it to Customer Support by sending an email to, they are the ones that handle this kind of issue.


Same problem with SmartThings app version on Android 12 (build SQ3A.220605.009.A1)

I have the issue (temperature control buttons not showing) in two different locations, with two different hub with 3 different models of thermostats (15 thermostats total):
TH1300ZB Sinope Thermostat
TH1123ZB-TH1124ZB Sinope Thermostat
Stelpro Maestro Thermostat

Reverting to SmartThings app version (available on APK Mirror, SmartThings APKs - APKMirror ) solves the issue.

@nayelyz : is there a bug report/tracking open for this issue on your side?

1 Like

Welcome to the SmartThings Community, @SmarterStuff!

I know the Customer Support team is checking this issue, I’m not involved directly, but you can contact them at to ask for updates about this issue.

Has anyone heard anything from smartthings support regarding this issue(s)?

The only way for me, as European - Norwegian, to receive support, is to send a message through “Samsung members”. I have sent 4 messages there with text and illustrations but I always either don’t hear anything or I receive a standardised answer which tell me to clear the app data of smartthings.

I have had issues with me thermostats since the April update of 1.7.85.x

Should I give up and start looking for a different smart home system?

I think that is because you sent it to, not (you left the h out of smartthings).

1 Like

Thank you! Misspelling is never working! However, the last time I sent an email to did I get an answer from smartthings UK, where they stated they could not help me, as they only respond to UK tickets!

But the frustration is still there :slight_smile:

Please, let me know if you receive a similar response in this new email. It should have generated a ticket number, so please share it with me if that’s the case.


ok. I got a reply. This time from Smartthings US.

Ticket number 1382980

Is this really how things is working in smartthings support? I have tried for 2 months to get help with the thermostat issue.

How do we as customers know how to get support with our hubs when everyone who answers on can’t help
reply from smartthings US (

Hi Roddy,

Thank you for writing back to us,

We have reviewed the community page thread which you sent to us in the previous email. However, we needed a fresh set of screenshots, app, and device details to forward the issue to our team.

We can see that you have set up your SmartThings account in the Europe region. We would like to inform you that you have reached the US SmartThings Support department. Here, we have limited support to only US-supported devices and apps.

We request you to let us know from which country you are contacting so that we can redirect you to the appropriate channel.

We appreciate your cooperation,

Samsung SmartThings Support

@nayelyz here is the last answer I received today.

Smartthngs US is also not able to forward a ticket. They want to me create a new ticket from the app.
So this was it. I am currently moving my devices to home assistant (so far have I moved the thermostats , which works perfectly there) I will keep only the devices that only run on smartthings on smartthings, and move the rest to home assistant.

But thank you for your assitance, @nayelyz

Akshay Kumar (SmartThings)

Jul 22, 2022, 10:00 AM MST

Hi Roddy,

Thank you for writing back to us,

We can understand the trouble it is causing you. However, we at the US SmartThings Support have limited access to the devices and app-related issues with the US region.

We request you to contact the Norway SmartThings support by following the below steps:

Open the SmartThings app and tap Menu on the left

Tap ‘Contact/Help’

Tap ‘Report a problem’

Accept the permissions for creating a log file


We appreciate your cooperation,

Samsung SmartThings Support

Sorry about that, I understand your frustration about this situation. I just know the engineering team keeps reviewing this issue but there is no other news yet…
We can still post updates in this thread so you’re only aware when the issue is solved if you like.


Any news? Still same problem: No way to set temp ising the app.

Hi, @S.F.B.
There is no news yet. Have any of you checked if it works on
It’s a page where you can control the devices, so, please check and let me know, this could be useful.

Even worse, not even consistent over 2 identical thermostats on the same hub.

Sorry for the bad pictures, but you get the idea.