Can't remove devices due to Smart Home Monitor! HELP!


(Justin) #1

So I knew this process wouldn’t be a cake walk. But I started the process of deleting every smart app and device on my current v1 hub so I can migrate to my v2 hub. Everything is gone EXCEPT a moisture sensor and a smoke detector. These were associated with Smart Home Monitor. I have removed them from smart home monitor and I still get cannot remove due to the smart app “Alert With Lights”. When I go in, there are no lights set to alert with! I tried deleting devices via developer portal. Wont let me. Tried deleting location. Wont let me. I’m stuck!!!


(Kevin Tierney) #2

You’ll probably need to email support. I think I saw someone else with the same problem. You may also try deleting the apps in the ide


(Tim Slagle) #3

Hi @OMFGitsJUSTIN

You can go into the IDE and remove the “Alert with Lights”. Please let me know if you have trouble and I can do it for you :smile:


#4

This is my problem too. I cant completely remove all of my devices because of the “alerts with lights” Smartapp. I cant remove it in IDE even the smartapp too. Emailed support but seems their busy right now and didn’t get response from them. I just go ahead after a day waiting for reply. Deleted first my location and unplug the hub as i read someone did it. And begin setting up the v2 hub and now it’s completely running though I have only 20 devices still I finished it and ready for testing on that night. So far so good. I just exclude the device that wasn’t previously removed in v1 hub using the general exclusion tools that is buried in “my location” settings. The cree bulb is little bit hard to reset than the ge link bulb.