Can't play videos in SHM


(Steven Burton) #1

I’m not sure what’s happened here but I think it’s since the last platform update. When I view alerts in SHM now (current or past) my video clips can’t be played.

They basically just have the little play icon greyed out and always say 0.0. Rather then the length that they used to say. It is like they just never load to play. Tried clicking everywhere and resetting the cache! These are non-custom security SHM alerts triggered by motion using Samsung SmartCams for the recordings.

@Aaron have you seen this reported by anyone else? I am on Android and in the UK.

I can open with Support if needed although when it’s an issue with SHM I always have to go through the steps of reset cache, reinstall security, then finally delete SHM and redo. Those steps never fix the issue but platform updates randomly do! For example I could not delete videos until the last update.


(Aaron S) #2

I have not seen this. Please open a ticket with support and let them know what kind of camera you are using.

Thanks!


(Todd Wackford) #3

@steveburton4,

We’re sorry to hear you’re having an issue. Before you file a ticket, can you please try and download the clip? Tap the little inbox near the bottom right of the clip in the incident page (or history). You’ll see the inbox icon animate on your notification bar. Once downloaded, try and play it (tap the notification). Does it play and have the correct clip length?

Thanks in advance.


(Aaron S) #4

Trust @twack … He’s much smarter (and better looking) than me


(Steven Burton) #5

Hi @twack. Just tested it out and the download still works fine. The clips download and play and they have got the right length. I can also delete clips without a problem. Both my cameras are Samsung SmartCams by the way. I’ve actually had SHM running with the same configuration for a while without issues. This issue is fairly new without changes my end…pretty sure it was after the last platform update.


(Todd Wackford) #6

See the PM that I sent you.

Twack


(Paul Ockenden) #7

I think I’m seeing the same issue. I’m in the UK too.

Did you get to the bottom of this?


(Steven Burton) #8

So I did originally solve it thanks to @twack providing me with a workaround. This was to uninstall the Android Web view system app update, which seemed to have caused it. This worked well.

However since then it’s happening again. I think it has happened with the 2.2.1 android update. Slightly different this time though as it’s not greyed out but when I click play just nothing happens. I actually can’t download the clips either. It starts and then just says failed.

@Aaron have you seen this reported in the UK?


#9

Supposed to be a known problem. I didn’t know there was a workaround.


(Paul Ockenden) #10

Yup - that matches what I’m seeing here.


(Nikolay Korolev) #11

Is any progress on this?