Arlo SHM generates no clips

arlo
shm

#1

Hi all, I received my Arlo cameras yesterday and installation/integration with SmartThings went very smoothly. The problem is whenever I get a SHM incident, all of the captured clips are stuck on “Clip Generating” in the Android application. I see people have had similar problems here but the resolution seemed to be getting the Arlo hub updated to support SmartThings mode, which is definitely there on my hub.

Is anybody else having this problem right now? I’m following this thread which seems to suggest a problem with the recent Android and iOS apps, but I can’t work out whether this is the same problem I’m having or a different one. They don’t seem to be stuck on “Clip Generating” for one thing.

I’d be really grateful for any thoughts :slight_smile:


Arlo iOS app does not show SmartThings-generated clips
(James) #2

Hey Docta

Did you go into your arlo configuration and make sure the time zone is set
up?

James


#3

Hi James, thanks for the reply.

I did, and it’s just set to my local (UK) timezone. It’s just chosen that one automatically.


(Brian Harding) #4

@docta - Are the videos showing up on the Arlo side? I am using ios so I’m not sure about Android devices, but with ios if they show up in the Arlo app they should show up in the SHM History section.


(Joe) #5

It’s a known issue about clips not playing on the app. Plenty of discussion on it


#6

Hi Brian, no videos are showing up in the “Library” section of my Arlo app, if that’s what you mean. Does SHM not store them separately? If not, what am I paying for when SHM leaves beta? :slight_smile:


(Brian Harding) #7

@docta, yes I believe they do. In the Arlo app change the mode settings to Armed instead of Smartthings and get the cameras working properly there. When they are working properly in the Arlo app they should start working with ST. In each Arlo Mode edit every “pencil” on the right side of the screen and be sure for each camera it is set to Record Video an not to Do Nothing. For testing purposes set the maximum sensitivity for motion detection.


#8

Thanks @hbr, I will try that later!


(Brian Harding) #9

@docta, I forgot - you also might br having a range problem. Troubleshoot with the cameras close to the base station and when they are working properly take them to your desired location and try them there.


#10

@hbr I will try that also, thanks :slight_smile: