GE Z Wave Dimmer Switches

So I just wired up 3 of these in a 3 gang box. The non smart switches were wired with main (Line) power to one, and then jumpers to the others. So I did that, and they power up just fine. All good. I did the same with the white (neutral). Jumped one to the next, and then the final one I wired into the neutral bundle. Put the load wires in as appropriate and grounded them all.

When I power them on, they all work manually just fine, and the little blue light turns on. But none of them will pair to the smart things hub. I am thinking it has to do with the neutrals being jumped from one to the other, but I cant understand why… The back of the switches have 2 holes for each wire, which makes me think it is ok do to it… Any ideas? If I have to wire each neutral to the neutral bundle, I think it will be too large to get a wire nut on.

Model number?

No idea. The box doesnt show a model number…Maybe ZW3005?

Which model SmartThings hub do you have? Did you try excluding the switches before pairing them?

1 Like

The model number will be stamped onto the front of the switch.

1 Like

I guess the question is how are you pairing them? For mines, I tap up, then down, then up, then down and absolutely nothing happens in the Smart App but in the Alexa App Notification, it shows that there’s a new device that has connected. I just wait and wait and wait and sometimes they populate in the Add Device screen and sometimes not. However, when I go back to devices, there is generally a New Device, Generic Z-Wave Dimmer, that has “magically” populated.

1 Like

No idea how to exclude… :slight_smile:

I have just been going into the ST app, clicking through to the “add device” picking “switch”, selecting GE, and then following the prompts for Z-Wave, which says to just click up or down once.

Find your hub in the ST app in the Devices section, open it and click on the 3 dots in the upper right of the screen and select z-wave utilities. Select exclusion and press the buttons on the switch until it states a device was excluded. Do it for each switch.


Sometimes it may take multiple presses of the switch until the hub discovers it.

Sometimes the hub discovers the device but fails to tell you… you may want to look for new devices in the Devices section in No Room Assigned. It maybe listed as Thing.

1 Like

ok so I went into the hub, and clicked the exclude, and when I pushed up on one switch it said excluded, and then I pressed down on that switch and it said “2 devices excluded”. went back out to add the switch, and still nothing…

It’s not the wiring.

Were these new in the box or previously used?

If they were new, then the exclusion step should not be necessary.

If they were used and already excluded by the previous owner, then they would not exclude a second time.

I would start the Z-Wave add in SmartThings and then slowly press up and down until the ST app either finds the device or times out.

If it times out, then I would look at distance from the hub.

1 Like

Brand new in the box. ST times out, and gives me an error code: 34-302. I tried the exclusion step, to no avail. I even went back into the wiring, and added the neutrals all individually instead on jumping from one to the other. . They are about 6 feet from the hub. Added a switch to the den where the Hub is located at the same time I did this 3 gang. It paired up just fine, so I think the distance should be ok at 6 feet…

Sadly, not so lucky. I tried pressing up and then down slowly until it times out. Nothing from Alexa, and no “generic” switches show up. I am stumped!

Try the scan nearby option on the Add Device screen instead of selecting by brand

1 Like

Tried, and it doesnt pick up anything…

Every once in while, a device that was connected to a testbed in the factory doesn’t get excluded before it gets shipped for sale. It doesn’t happen often, but it does happen sometimes.

It never hurts to do a general exclude before adding a new device, so it’s usually the first step that the field tech tries when there’s a problem pairing a zwave device.



Gave that a shot. It shows “excluded” after I click up and down, so that makes me think it is at least recognizing them. I also did the reset on the switches by pressing up 3 times fast, and then down 3 times fast. They all reset fine… But still dont add when I try to add device. Super frustrating.

At least they still work manually, so I am not totally in the dark.

1 Like

Can you take a photo of the switch showing the model number that @JDRoberts alluded to earlier and post it?

1 Like

As others have mentioned, the ST app is horrible at adds. I have had some new devices that have taken many many tries and believe me, I have a very strong mesh.

I truly believe it’s the app at fault as when I’ve used a Minimote to do an add when struggling it always works.

Just keep at it. And btw, your neutral wiring with the jumpers was fine.