Cant change light bulb colors after latest Windows 10 mobile update


(Kenyon) #1

After the most recent windows 10 mobile update I’m no longer able to change the color of my Lifx bulbs or Osram LED light strip. Checked using my Android tablet and they work fine, so it has to be the update to the app. Anyone else experiencing the same thing?


(Michael) #2

You need to logout and log back in I think. I was hit with a sack full of errors when the update dropped and was logged out. Once I logged back in everything was good again.


(Kenyon) #3

Yeah, I tried logging out and back in…same result. It has to be an app problem and I just can’t believe that I am the only one with the problem. Maybe I am though as I don’t see it reported anywhere else.


(Kenyon) #4

I just figured out what the problem is. On Windows phones that don’t have a physical button for home, back etc. the buttons are on screen. When you go into the app to change colors, there is now a “Done” button which is completely hidden by the on screen buttons for home, back, etc. So now, after you change a color, you have to hit the “Done” button before the color is applied. Previously the color changed once you moved the slider. One of two things should be done to fix that. Either revert the slider back to its previous way of working where the color changed when you moved the slider (which was better because you could see the color of your lights and whether or not that was the one you wanted before going back to the previous screen). Or make it so that the bottom part of the app where the “Done” button is pushes up as it should when the on screen navigation buttons are up/activated.