Windows 10 Mobile client broken by update today

Getting ‘There was an unexpected error. Please try again’

The ‘Reload’ button simply results in the same error, and the ‘Log out’ and ‘Exit’ links below the button are non-functional anyway.

I’m getting notifications from the app - so it seems to be running in the background, but presence isn’t working either.

Anyone else seeing similar issues?

1 Like

Same problem here on my 950xl.

I’ve uninstalled the app, rebooted, and installed again from the store - launches fine now.

1 Like

Had the same issue but just needed to hit the “very small and hard to find” logoff at the bottom of the screen. Then it let me log in again.

2 Likes

Thanks Rob and Zym. It’s working again. It seems to launch quicker too!

1 Like

Just to confirm log off and on fixes the issue, any idea what was updated other than removing the image from the home screen?

1 Like

I like the cleaner look of all the devices, still wish you could pin thing/rooms to start screen though.

1 Like

For me it would crash immediately so I had no opportunity to log off.
After uninstalling, rebooting, reinstalling, rebooting, I did the following to get it going:

  • Put the phone into Airplane mode
  • Start SmartThings Mobile (which then complains about no internet)
  • Take Phone out of Airplane mode
  • Press the Okay button to try again
1 Like

mobile presence seems to be broken by this update.

Mine still works fine.

1 Like

off topic, but I know everyone here is a Windows phone user.

Does anyone have CoRE working on their phone? Right now I use an old android phone to edit pistons.

1 Like

Sorry, I don’t do anything that advanced to require it.

Firstly, the new update is very welcome. It’s smoother and more refined. I did have to uninstall it and reinstall for it to work…no biggie. But, now I can’t change the color of any of my smart bulbs and light strips. I have some osram lights and lifx bulbs. Tried it on my android tablet and the color changed just fine, so it has to be the app. Anyone else?

1 Like

I couldn’t get CoRE working with the older version of the windows phone mobile app nor the recent upgraded one. I have to edit the pistons on an android box too.

Thanks, good to know that its not just me.

© 2019 SmartThings, Inc. All Rights Reserved. Terms of Use | Privacy Policy

SmartThings; SmartApps®; Physical Graph; Hello, Home; and Hello, Smart Home are all trademarks of the SmartThings, Inc.