Button won't set Lifx colour or level

Hello,

Have had smartthings buttons and sensor working fine with lifx lights for 6+months. After changing router (have changed back) all my devices will only switch a bulb on and off.

If I set a lighting automation which asks the bulb to turn on and change colour and or brightness the bulb simply won’t turn on (or if on, it will turn off as have toggle on)

Please help, I have reset, reinstalled and now at a dead end.

Thank you

Have you tried removing your lifx account from connected services, then adding it back?

Hello,

Yes, done that. Have reset and reconnected all lights, hub, buttons, sensor a few times. Even when I set the a bulb to come on triggered by motion on a camera it comes on fine if I just say on, but if I ask the bulb to come on and specify a brightness or colour, just doesn’t come on. Very odd. Even tried setting up another smartthings account using another email address and adding everything again.

I’m sure I haven’t got anything wrong in the lights automation app.

Hub is on 5hz and lights 2.4, shouldn’t matter should it?

© 2019 SmartThings, Inc. All Rights Reserved. Terms of Use | Privacy Policy

SmartThings; SmartApps®; Physical Graph; Hello, Home; and Hello, Smart Home are all trademarks of the SmartThings, Inc.