Can't add CT101 Thermostat to SmartThings Hub V2


(Brian Zarate) #1

Hello,
New to SmartThings products. I have two Lowe’s/Iris Version of CT101 thermostats. Both are installed and working. They’re both running off AA batteries as I have only a two-wire system for heat only from an oil boiler - no C wire option.

I have V2 of the SmartThings hub and have successfully paired an outlet and a couple of motion sensors to it, but can’t get either of the CT101 thermostats to pair with the hub. I have tried 1) putting the hub literally next to the stat during the pairing process, 2) factory resets of both the hub and each stat, and 3) attempted Z-wave exclusion of the stats from the hub via the SmartThings app. For both stats, the word “LINK” does not appear under the radio icon of either.

I believe I’m successfully setting the thermostats to be discoverable, with R1 displayed on-screen of the stats and the word “MATE” flashing while the hub searches for devices to add. Not sure if it’s because I’m on batteries with the stats, but the time the stats appear discoverable (blinking MATE) seems short-lived before it defaults back to the home screen. So I’ve also tried keeping the mating active by pushing MATE on the stat to try and keep it from timing out.

What are some other things I can try? A different brand hub? Is there an alternate app I can use to try and pair the stats to the ST hub? In the short-term, I don’t have the option of adding a C wire or other power source.

Thanks!


#2

I have three of them paired with my v2 hub. They are also on aa batteries. I think all I did was push the reset button on the ct101 and then start the pairing process on the app. Took a few seconds for each to show up.


(www.rboyapps.com - Make your home your butler!) #3

Do the exclusion process first, then hit the reset button and then try to pair it. If you have a C-Wire make sure you connect it before the pairing process.


(Brian Zarate) #4

Thanks, I will try these steps. Will try and exclude, reset the CT101, and then try and pair.

Although neither of my CT101s show that they are currently “linked,” I’ve still tried to do the exclusion process via the ST app. Similar to when I try and add the stats, the app just circles when I try to exclude and there seems to be no end in sight, particularly since the CT101 times out fairly quickly in the discoverable mode.

So I’m trying to A) determine if you can still successfully exclude a device that isn’t currently linked elsewhere and B) explore what other options I might have to manually add the CT101 to the hub absent it working in the traditional ways.


(Brian Zarate) #5

Just a follow-up to my journey outlined above. I ended up buying another ST Hub V2 to see if my CT101s would pair and they did. So I did a factory reset on my original hub and am returning it.

Not quite sure why I couldn’t pair the stats with the original V2 hub, but end of the day both stats and all my other devices are successfully paired and working.