Resetting previously paired CT100 Thermostat


(Ronaldo Maximus) #1

Continuing the discussion from CT100 thermostat shows linked, but ST never finds it:

I too bought a refurbished CT100 that is not able to link. I tried to do a factory reset by selecting menu, pressing the middle of the screen, and hitting the down arrow. That had no effect.

Is there any way to cause the CT100 to forget the previous pairing and connect to my network?


(Jason "The Enabler" as deemed so by @Smart) #2

hard wire it to the wall. put the batteries in it and run the exclusion on the hub.

the trick is the batteries


(Ronaldo Maximus) #3

I don’t follow completely. What does it mean to “run the exclusion on the hub”?

I don’t have the C wire connected yet, so the batteries are all I have. What is the trick with them?


(Jason "The Enabler" as deemed so by @Smart) #4

Do you know how to get to the z-wave utilities in the app?

I’m not sure exactly what the deal is with the batteries, but the thermostat I had would not pair or unpair properly unless it had the batteries in it.


(Jeremy) #5

Sometimes a z-wave device gets stuck with its old pairing. Both of my CT100’s did this. You can tell they are paired because the word “Link” appears below the radio icon. AFAIK, the z-wave protocol has an “include” and “exclude” process signalled by the controller and sent out to any particular device you want. You can also send out a general “exclude” message to all devices at the same time and any device looking to disconnect from the z-wave network will.

Here’s a SmartThings How-To on accessing the general “exclude” mode on the hub.

So the process becomes.
Step 1: Follow the instruction on the link and set the hub to exclusion mode.
Step 2: On the CT100 press Menu > Mate > Mate
Step 3: Mate will start flashing Wait for the “Link” icon to disappear beneath the radio tower icon (approx. 30s)
Done.

Now you can pair the CT100 as usual.


#6

I just wanted to say “Thank You Very Much” to jryder522, because following his recommendation to put the hub in z-wave exclude mode then go through the exclusion process on my CT100 worked perfectly for me. I’m already way beyond the Amazon return window for my Warehouse Deal CT100 so I’m very happy to get it working after much frustration. :smile:


(Ronaldo Maximus) #7

This is great information. I took the easy route and returned the original device to Amazon and ordered a new one. Next time I encounter this issue I’ll know how to better handle it.


(Lerouxmf) #8

Hi all. I have a CT100 that was working with ST and then stopped taking commands (like setpoint change). When it stopped working I tried to remove the device following the method described here as well as on the ST support website. The problem is that the word LINK never disappears even though the app states that the device was removed. Now if I try to pair the thermostat, ST will recognize the device but all the tiles are blank. Refreshing in the app does not help this. Any advice would be appreciated.

Thanks


(Frank Rice) #9

Found this topic while looking for a solution to the same problem that lerouxmf was describing. I managed to get the device to unpair finally by first opening the top panel on the thermostat and pressing the reset button till the units screen blinked and the clock was reset.

Then I followed the general device exclusion settings and the pesky Link text finally went away and the Thermostat worked again with no issues after pairing with my Smartthings hub.

Sorry to bump an old topic but as this is the top Google result when searching for this issue I hope it helps someone else out.


(Martin Crane) #10

I just found the solution! This clears the Link to your old hub!

CT101 & CT100 thermostat reset
Last Updated: Feb 08, 2017 03:48PM UTC
To do a factory reset on the CT101:
Put CT101or CT100in off position - by pressing mode button until “OFF” show in top left of screen
Next press the menu button
Next press and hold the center of the screen for about 5 sec or until the screen changes then release
You will see 2 arrows first press the up arrow and wait for the count down
Then press the down arrow and wait for the count down
All parameter values will be restored to defaults, and a message is sent to any radio module installed to instruct the module to restore it’s own default values… The thermostat then resets itself.
Press the house to get back to the main screen

This is very useful for the following:
If you want to get back to Factory defaults
If the thermostat is not acting as expected
If your Z-Wave controller dies and you want to un-Join /un-mate your thermostat from the Z-wave controller to use as a stand alone unit (Great for an orphaned thermostat)


#11

I just picked up a used CT100 for $15. Thought it was a really good deal, until I found it linked to the previous network. Unfortunately, the recommendations above were not successful in un-linking. I suspect you may still need to have the original controller.

I did find some instructions that worked. It was buried in one of the Radio Thermostat support pages for a different device. See https://radiothermostat.desk.com/customer/en/portal/articles/2024247-zwave-rtzw-02-module-information.

Here’s the buried verbiage that ultimately worked for me:

Factory Default Restore
Performing a Factory Default Restore will return your thermostat to the state
it was in when it left the factory. This means that all of its configuration and
parameters will be returned to their default values. This includes resetting its
Z-Wave network information, removing it from its previous network. This action
should only be used in the event that the network primary controller is missing
or otherwise inoperable. To perform this action, the thermostat must be switch
to OFF mode. Wait until the radio wave icons on the left side of the screen stop
blinking then touch the screen once to turn on the back light and then hold the
center of the screen for about 8 seconds until the thermostat beeps.