SmartThings Community

Cannot pair GE Z-Wave Plus Toggle Switch


(scott sams) #1

I am trying to pair a GE Z-Wave toggle switch to my ST Hub and cannot get it to work. I have placed the hub within 5ft and tried numerous times. I have done exclusion and repairs numerous times. I even ordered another one thinking the first may be defective to no avail. Anyone have any ideas? I am at a loss here and I was hoping to buy a few more. I do already have a couple of them on my network but I think they were not the PLUS version.

Thanks for any help/ideas.

Scott


(jkp) #2

Are you using the classic or the STSC app?


(scott sams) #3

classic version


(Steve White) #4

Exclude the devices before trying to add. Also make sure give it at least 5 minutes for the pairing process. Contrary to the instructions it’s okay to press the paddle 2-3x per minute until the device is recognized.

The older devices can be quite stubborn.


(scott sams) #5

Man that was is crazy. Been doing the same thing for days with no luck and it worked this time. Only thing I did different was hit the switch a couple of times. Thanks!


(Allan) #6

Yep, same thing here. Majority just a single press of the paddle switch. A handful took multiple presses. And one or two I had to pull the air gap switch to fully reset it and then it added.


(scott sams) #7

I appreciate the help/encouragement. That was frustrating. And the last time was so easy. Now to move on to the rest of my switches.

Thanks again!