Cannot pair GE outdoor module plug

I have the GE outdoor plug. I had originally paired it with my Vera system but excluded it to add it to ST. I have it within 5 feet of the hub and it will not pair. I tried both pairing general and pairing by specific device.

I also repaired my Zwave network as I added a few other devices earlier. Any other ways to add this bugger?

Have you tried excluding the device? You can do that from the app under the dashboard’s three dot menu - My Locations and under your hub’s z-wave utilities.

While in exclusion mode, press the center button once or twice until it says excluded.

Then try to readd it.

1 Like


Why would I exclude it if it never was included in the first place?

Is this just a way to clear out any improper pairing?

It may have improperly paired or may have other issues. Excluding it can help reset it.

Thanks I have tried it twice and still no luck. I was able to previously pair it with Vera and control it so I know it works.

The ST app doesn’t give any contextual information on the status like UI5 did (and its logs). Is there a place were I can see the logs in real time?

I had the exact same problem. As previously mentioned, excluding the device is the key. This was confusing to me at first since the device was never included on my new network. Think of it as resetting the device. After excluding, just hit the switch on the plug to pair it.

Still trying but not working. I’m going to keep trying but I’m have so many issue with Smartthings.