Cannot pair Aeotec Multisensor 6


(Marius Kristoffersen) #1

Hello everyone!

I have an UK Samsung Smartthings hub in my home here in Norway, and yesterday I went out to buy myself an Aeotec Multisensor 6 because it seemed like a good deal as well as being listed as “supported” on Smartthings’ own website. However, when I come home and try to pair the two I cannot make the sensor show up in the Smartthings app. The sensor blinks green for a couple of seconds and then promptly stops, but never shows up in the app. Anyone who could possibly help? As far as I know both Norway and UK are using the same, European-based frequency for Smartthings, so it shouldn’t be a problem…


#2

Does the sensor have a pinhole ?

If so tap the pinhole 2-3 times and hold for a sec or two to initiate pairing if you haven’t already tried.


(Marius Kristoffersen) #3

It doesn’t, but it has a small button on its backside that is supposed to be the pairing button. I imagine I hit that one correctly, but still nothing…


#4

oops never mind…pinhole steps do not apply.

Since it’s a z-wave sensor, try first using the hubs z-wave utilities to exclude it (General Device Exclusion).
Once your hub is exclude mode, press the ‘action button’ on the rear of the sensor.

once you successfully exclude it, try to pair again by ‘Add a thing’ on the app and pressing the 'action button’
to pair it.


#5

sorry the pinhole steps don’t apply. try the exclude steps in above post.


(Marius Kristoffersen) #6

Thanks for your reply! When I tried this I pushed the action button after putting the hub into exclusion mode, but nothing happened in the app.


#7

It might need a few gos if the hub doesn’t exclude it. The only thing I can think to try is to keep tapping the action button repeatedly until the app successfully excludes it.

After that it’s cake to pair it, you would repeatedly tap the ‘action button’ during the pairing process and usually that jump starts the app to find it.

Also if you haven’t done so already maybe try moving closer within arms reach to the hub when you try to exclude and pair.


(John C) #8

Good advice.

Also, consider doing a factory reset on the Aeon sensor. If it wasn’t reset before shipment, it could still be paired with some test system. Where the general exclusion should correct this, a factory reset will also assure all parameters are reset to the expected default values. I had to do this on one of mine (I have four) before it would pair correctly…


(Marius Kristoffersen) #9

Alright, I will try to factory reset it, and then move it closer. Just to be sure: When my Hub tells in the “shop”-section of the app that I should buy things from UK, that means that the hub is most likely a UK hub, right? Just so that the jock that sold me the hub hasn’t sold me the wrong version. And another question: the UK hub is running on 868,42 mhz? Just to make sure :slight_smile:

UPDATE: Tried to factory reset, put the sensor on top of the hub, exclude it, include it. Nothing. :frowning:
NEW UPDATE: It seems the guy that sold me the hub has sold me the wrong edition. I have an US HUB, and the sensor is EU. So yeah, that failed. Thanks for the help from everyone!