Can no longer add new sensors

I need to add 12 contact sensors to my system. A month ago (4/13/2023) I tested ring contact sensors and Aeotec multipurpose sensors. Both worked but ring sensors are a lot cheaper so I bought a bunch. Tried to install them last night and could not get them to pair with my smartthings hub. Maybe since they’re not really supported, something doesn’t work quite right. So I moved on and tried to add an Aeotec multipurpose sensor. That doesn’t work either. It hangs the app in the screen that says “Preparing”
I have a Samsung hub, firmware 000.047.00011, controller 2.3.22-2, thread st-3011279448
existing sensors continue to work.

are you going to Add Devices > by brand > and choosing the brand of the device?

if so, try:

  • Add Device > by device type > z-wave (for z-wave devices)
  • Add Device > Scan for nearby devices (for zigbee)

if any of the z-wave devices still do not connect, try excluding them first.

I used “scan for nearby devices” and “scan qr code” and for the aeotec sensor “select by brand”. none of the commands worked.

How do you “exclude” a device?

in the ST app, locate and open the hub tile, tap on the 3 dots in the upper right, tap Settings and select z-wave utilities.

are the aeotec multipurpose sensors zigbee?

if you still have problems adding, get them as close as possible to the hub.
and provide model numbers of the devices and other community members may have better advice.

Thanks for your help.

Aeotec multisensors are Zigbee. I put them next to the hub (< 6 inches). They are brand new. I think the model number is IM6001-MPP

The Ring sensors are Z-Wave Plus. I put them next to the hub too. Also new. I don’t see a model number, box says “Contact Sensor (2nd generation)”

Note that I installed 2 of the Aeotec and 2 of the Ring easily and with no issues on 4/13/2023. They still work.

I think something has changed because a month ago this was easy.

I’ve also done the factory reset on the new devices. And I have tried multiple copies of the devices.

You can try rebooting your hub but I don’t believe that will have any impact.

My mind is drawing a blank so hopefully other community members will be able to offer you solutions.

odd that both zigbee and z-wave are not connecting… are you still seeing the “preparing”? if so, which app (android or iOS) and which phone (brand/model)?

I’ll reboot the hub. Why not, it’s easy.
Phone is a Google Pixel 7 Pro (Android). Same phone as used last month successfully.
Maybe you can’t add sensors in May?

were the ones you added a month ago installed with Edge drivers?

Behavior is the same after hub reboot.

I don’t know anything about drivers. I didn’t do anything special for the Aeotec sensor so should be the default. For the Ring sensor I followed some directions on this forum and changed the device type.

Can you tell from this for the Aeotec:

multi-sensor Device Front Window
Name multi-sensor
Label Front Window
Type placeholder
Version Published
Group Perimeter (/group/show/68f3efbc-e9f0-45fc-8dd6-70eedd3d6cab)
Last Activity At 2023-05-25 1:10 PM PDT
Date Created 2023-04-12 8:52 PM PDT
Last Updated 2023-04-13 3:18 PM PDT
Data No data found for device
Current States No states found
Execution Location Cloud
Events List Events (/device/a83f7e9a-d7cf-4a5d-8c2e-799c666c997c/events)
In Use By

For the Ring Contact Sensors.

  1. exclude them before trying to install

  2. install the following Edge Driver before trying to pair the sensors

When you are trying to add the device, the green LED on the hub flashes?, indicating that it is in pairing mode

@tham Try this link for Ring sensor