Old SmartThings Multisensor pairing

Hello, I am wondering if anybody has the procedure for getting this older SmartThings Multi Sensor to work with the new Aeotec hub? I have tried all the procedures I found during my search. I am wondering if it needs to be excluded first and then added? If anybody has any ideas I would appreciate it, its my last device to add after converting to the new hub, 1 at a time :slight_smile:

Thank You very much


The side with the battery clips (let’s call it: “the back side”) looks like it has a button on the bottom (between the terminals). Most zigbee devices with a single button will either reset entirely or attempt to (re)connect to a network when the button is held for a number of seconds. Usually the fact that the device is resetting/attempting to connect is indicated by an LED that flashes/turns on.

While I don’t have specific information about your device I can give you a few pointers on common patterns:

  • Press the button and keep it down for 10 seconds (or until an LED starts blinking/turns on)
  • Quickly press the button 4 times in a row, then wait until an LED starts blinking/turns on. For some devices this can be 5 times or 6 times.
  • Take out the batteries, keep the button pressed and then (while keeping the button pressed) insert the batteries. If the LED does anything different from when what it would normally do when you insert batteries, chances are it will be in pairing mode.

Since the model number on the PCB doesn’t hit any hits on Google I can’t give you any more specific information. If you can give me the model number that is on the plastic housing of the device that might help. Good luck!

Thank you for the reply. I tried what you suggested, I get just a green light that goes out after a split second, and then the attempt to try to add the device just times out and fails. I tried the idea with the batteries out to, no luck. I appreciate the time you took to reply. This is like the 4th older SmartThings Device that just appears to not want to connect with this new Aeotec Hub, it’s so frustrating as they all worked just great with the old hub.

Again thank you for replying :slight_smile:

1 Like