SmartThings Community

Cannot login to App with new Pixel 3 and Pixel 3xl

(Heath Reed) #1

Hey guys,

I received my Pixel 3XL today and everything works great except for the Smartthigns app (both classic and the new app). I can load the app, enter my email, and it redirects me to https://us.account.samsung.com.

When I enter my email address and password I just get a quick loading wheel and it doesn’t redirect me back to the app.

Troubleshooting so far:

  • I’ve tried changing my password.
  • I’ve tried to disable chrome and use firefox, samsung browser, and numerous other browsers all with the exact same result.
  • I have and am able to successfully login via my desktop (graph.api.smarthings), other devices, and my old Pixel.
  • Same results on my wife’s pixel 3.
  • Tried different networks/cellular network.

Has anyone ran into anything similar?

#2

Have your tried an incognito window in Chrome mobile?

(Heath Reed) #3

Yes. I have also tried Last Pass, firefox, dolphin browser, opera, and samsung’s browser. When trying them I disable the chrome browser as you cannot uninstall it.

#4

I’d call support. I can’t imagine that you wouldn’t be able to log in from a pixel phone. they are pretty popular.

(Heath Reed) #5

I have an open ticket. They mentioned possible issues with the current OS. I was just hoping someone had a solution. Currently looks to be an issue with their login service according to their status page which is new. I will keep everyone updated.

1 Like
(Stan) #6

It’s not going to be very helpful, but I can confirm that I can log in into the new SmartThings app on my new Pixel 3 XL. However I can not log in into the Classic App.

I’m also unable to load the controller page for my aircons in the new app, but I can control them from the dashboard.

(Heath Reed) #7

This is now resolved. After writing this, I found that there was an outage or issue with the login servers. Thanks for the help

2 Likes
(Realy Living Dream) #8

Thanks for the update. I just ordered 3 Pixel 3 yesterday & wasn’t going to be happy if ST wasn’t going to work. That would have definitely been the straw that sent me over the edge.

(El W) #9

Well, here it is April 2019, and I can’t login into Smart things on my Pixel 3. Am I just unlucky? I tried to download the Samsung internet browser as recommended, but I get an error message saying it’s not compatible with my Pixel 3. Ugh!

(Paul De Feo) #10

Just unlucky I guess. I got a Pixel 3 a couple of months ago and it works perfectly, classic app and new app.