SmartThings Community

Cannot enable hub

Hello everyone,

I was able to setup 3 WV520 with my all my cameras/door bells and thought everything was fine until i attempted to setup my Leviton Zwave switches. I do not have a separate router and the internet connectivity seems to be stable

I cannot enable the Smartthings hub tab on the new app (server or network error occured, try again later) and cannot figure out how to do this on the Classic app as the devices do not have a code to enter. Location is fine on both apps and online via samsung account although my hub is under the device tab and not the hub.

Is it something I am doing wrong? I tried factory reset twice now to no avail

Hey Andrew! Welcome to the forums. It seems like you might be having trouble pairing zwave switches?

Is this happening when you press + add a thing in the ST app?
These are the basic instructions from smartthings, I’m assuming step 1 is where the error is happening?

#### To connect the Leviton device in the SmartThings app

First, install the Leviton device according to its installation instructions.

Next, in the SmartThings mobile app:

  1. From the Home screen, touch the Plus (+) icon and select Add device
  2. Select Leviton and touch Switch/dimmer , then select Leviton Z-Wave
  3. Choose a Hub for the device and touch Next
  4. Choose a Room for the device and touch Next
  5. While the Hub searches:
  • For outlets or plug-in modules, press the button once
  • For in-wall switches and dimmers, press up on the switch once
  • For Z-Wave Plus in-wall models:
    1. Hold the top of the dimmer for seven (7) seconds
    2. Release the dimmer when the LED blinks amber
    3. Press up on the switch

I can’t even get to the point. When i click Leviton Zwave I get an error saying you need a hub to connect this device.

My issue is I am not able to get the device to act as smartthings hub. In the new app I get an error when I try to enable it when I follow the instructions in the manual. Step 1 tap the wi-fi hub card = server or network error.

When I go to the Classic App I have an error message that the hub is offline/inactive and that there is no hub at my location

i understand now. same issue on mobile data?

Just tried - same issue

I know there was a platform outage a few weeks ago, with similar reports to yours. I don’t think it could’ve lasted 2 weeks!

It could be related to your sign-in email account with the Smartthings App. I’m sure you’re the primary user on the account, but just want to mention it. I would chat with support in the ST app it could be on their end.

Investigating - Some North American and European users may currently be unable to add the SmartThings Hub 2018 model, receiving the error “Hub not found.” We are currently investigating and will provide updates as available.
Jun 11, 15:01 EDT

Hub Connectivity ?

North America ?Degraded Performance

Yeah I saw that and figured it would have been resolved by now. I’ll guess I’ll continue to wait on support to respond. Thank you for the help

also, the new smartthings app isn’t 100% on all devices, do you have a tablet or something else just for the initial setup?

also, in the new smartthings app i just tried to add a new wifi hub and was working. I chose + , wifi/hub, SThub2018, then it says get started (start), select a location for your WiFi hub,

where is the error happening in those steps?
oh I see step 1 again!

On the menu on the left of the new ST app can u press the arrow next your location to see if any other locations show up?

Yeah the initial setting up the hub isn’t an issue. The manual says that once the wifi is up to toggle smartthings hub

There are no other locations under the tab

did you get it figured out?

Yeah, I helped him via DM.

1 Like