Cannot detect Jasco zwave light switch


(Sean) #1

I just installed a Jasco zwave dimmer light switch (it was mine) but I cannot get her hub v1 to detect the light switch. The app just spins saying it is looking for the device but never finds it.

What am I missing? Anyone have any ideas?

Thanks


#2

I had a similar problem with a different switch and I had to power cycle the switch by turning the power off and on at the breaker. You may also want to try a Z-wave general exclusion found in the Z-wave utilities on your app. Once in exclusion mode, I don’t know the specifics for your switch but mine was to simply toggle the paddle switch to exclude it. Finally, try bringing the hub closer to the switch by using a long Ethernet cable.


(Roxanne Champagne ) #3

I had the same issue with the first Jasco “wall switch” I installed, but then I pressed the rocker off and on repeatedly about a second apart (for a total of like 5 seconds), and the the switch linked up right away. I only tried that on/off switching action, because when I was installing the GE Jasco outdoor plug in switch, the instructions on the website suggested pressing the on/off button repeatedly if it didn’t find the device right away, and it worked…so I tried it on the wall switch and it worked as well.


#4

I had the same issue. Did you pair it with another hub prior? I had to exchange it for a new one from Jasco.