Cannot connect to Connect Home Pro Smart Wi-Fi


(Kevin Voecks) #1

I have a new pair of Samsung Connect Home Pro routers/ST Hub. Unfortunately, I cannot get either of two phones to connect to either one. They time-out over and over. I followed the instruction carefully; reset them several times, etc. No luck. So much for an easy experience!


(Brad) #2

Are you on iOS or Android? Bluetooth is on? What’s the status of the LED on the Connect Home Pro? How close are you to the routers?


(KEVIN VOECKS) #3

Brad,

Wow, I did not expect an answer today! I was only trying one at a time. I am on iOS, and BT is on. Do I need to have the phone discover the BT? I don’t see anything listed. The light blinks green, until it gives up and blinks red/green. I have reset at that point, as well as rebooted. I did each at least 10 times, and used 2 phones. I was about 3’ from the router.

Kevin


(Jordon) #4

Welcome to the community!:sweat_smile:


(Brad) #5

On iOS, your phone won’t automatically discover the Connect Home. Are you tapping the “+” button and selecting “Wi-Fi Hub” under Add Device?

If you’ve done that already, which screen are you on when it times out? Does it say either “Preparing to set up…” “Connecting to your device…” at the top?

Congrats on being one of the first with a Connect Home and welcome to the community!


(Kevin Voecks) #6

Thank you!


(Kevin Voecks) #7

Brad,
Yes, I tapped the + button, and selected Wi-Fi Hub numerous times. I also entered the real model name, which it recognized, and added a less-generic hub.

I’m going to have to do it again to be sure what the screen said. It would also say after some time that it is working on it, and to wait a little longer. I gather that is just a message as it times-out, and not a real indication of having accoplished anything.


(Kevin Voecks) #8

It worked to connect the WAN input to my old router (which was disconnected during my previous attempts, where I had it connected to the router as specified.

I don’t see where you set the detailed router settings, such as static IPs, etc. It better have them, or they both go back to Best Buy!


(Brad) #9

Go to network settings, scroll down. Set a DNS, then tap IPv4 and change to static IP.


(Kevin Voecks) #11

Brad,
Thank you, but the static setting is merely for the WAN connection. Any router needs to be able to set static IP addresses for the connected devices. That is especially true for systems with automation. If this cannot do that, it is pretty much worthless for any but the most casual user.


(Brad) #12

Ah ok, you’re talking about DHCP IP reservation. I don’t believe the Connect Home currently supports this but I will flag this as a feature users want.


(Kevin Voecks) #13

Brad,

Thank you. Do you have any insight as to how receptive, and how quick they intend to be? This feels like an early work-in-progress that is so far not even ready for DIY.

Kevin


(Brad) #14

Kevin - I documented a request for this feature. In terms of reception, it’s hard to say. The Connect Home is certainly a consumer Wi-Fi router though I personally see this as a fairly standard feature.