Aeon Smart Switch won't register

hubv2
switch

(Chris Means) #1

I received my third Aeon Smart Switch this morning, and the SmartThings hub can’t find it.

I’ve setup others without incident.

The hub did go INACTIVE last night…I believe due to a ISP service outage. I got it online again early this morning using the Red button on the back of the unit.

I’ve tried putting the new Smart Switch really close to the hub, so it’s not a distance related issue. I’ve tried connecting via the generic option as well as via the specific device in the Marketplace…no difference.

Just wanted to make sure there wasn’t anything else I should try before returning it to Amazon for a replacement.


(David) #2

@cmeans, even though it is NIB, did you try excluding it? I have had to do this before with some Z-Wave devices, even though they have never been previously added to a ST hub before.

May be worth a shot before going through the return process.


(Chris Means) #3

The blue LED is blinking, which indicates it’s not registered on a Z-Wave network. Thanks though.


(Edward Pope) #4

I would still go through the Exclude process, sometimes it has not been properly excluded and due to this will not work despite indications that it should.


(Chris Means) #5

OK. Certainly willing to try.

The instructions with the Switch do not indicate a way (on the device itself) to remove it from a Z-Wave network…not withstanding that it doesn’t seem to think it’s paired with a network anyway. There are instructions for using a Z-Stick or Minimote, but I don’t have either of those devices.

Where would I go in the SmartThings software to somehow remove it from a network?


(David) #6

@cmeans:

Dashboard ->
_____ … Menu ->
__________ My Locations ->
_______________ Configure Options Wheel ->
____________________ Select Your Hub ->
_________________________ Z-Wave Utilities ->
______________________________ General Device Exclusion

While “Active”, power up your device.


(Chris Means) #7

That worked, and I was then able to pair the device.

Thanks to you both!


(David) #8

And it saved you the RMA hassle. :wink:

I am glad it worked out.


(Chris Means) #9

I’d already gone through it…but Amazon makes it easy. Easy enough to cancel the return as well :slightly_smiling: