SmartThings Community

Aeotec dry contact sensor won't add to hub


(Ta B) #1

I have bought a Aeotec dry contact sensor (model zw097-a) to add to my nub (v.2). When I try to pair the device it is unsuccessful. This happened to me last week with a Ecolink door / window sensor. I couldn’t get it to pair either. I am trying to pair using the phone app (android) but I have no luck.
I read reviews / questions before I purchased to see if others had paired it with ST hub. many said yes they had. I am new to ST and I have several light switches, a lamp module, and a bulb that I have paired successfully. I am doing the same process attempting to pair this dry contact sensor. Help.


(llcanada) #2

@TA_B I just got my dry contact and had to do A Z-wave Exclude before it would install?
Open Smartthings app and three will be lines on top left of the screen click on that and then click on Hub is Online and go all the way to bottom and tap the Z-wave Utilities and click on General Device Exclusion and then reinstall and you should be good to go.


(Ta B) #3

just tried that. No luck.


(llcanada) #4

@TA_B I would Try again and you might have to do it a few times. You shoud also see a message that it excluded? get as close to the hub as you can also.


(Ta B) #5

I’ve tried it about 4 times. Never seen a message that it excluded. the blue circle just spins, but no action.


#6

How long are you waiting for?

The way I usually have to do it is:

  • Open smartthings, click add device
  • Wait 1-2 seconds
  • Put the device in pair mode
  • Wait a couple minutes (always confused as to why it takes that long)
  • the device shows up in smartthings. Click done

(Eric) #7

I have added two of these Aeotec #zw097-a - seems to me that pressing the action button should wake it up and send the “hello” to get it added .