Bosch Motion Sensor (ISW-ZPR1-WP13): Smartthings Hub v3 EU: devices stopped working

I have been using 12 Bosch Motion Sensors (ISW-ZPR1-WP13) with my EU v3 hub using Tomas Axerot 2017 device handler; this has worked well for the last 2 years.

In the last few weeks, all of these sensors have gone off line.

I have previously requested assistance in another thread that relates to these sensors with v2 hub. In that thread, one of the users with US v3 hub seems to have these working while there are many others with v3 hubs who are unable to.

The issue I am facing is that my hub is unable to discover these sensors, and therefore I am unable to pair them again. Many other Zigbee devices continue to work flawlessly.

In the other thread @andresg had said on 2 November that this is being investigated. But there has been no update since.

Can someone please look into this issue and please update?

Login to IDE and make sure the devices have been deleted. Users are reporting when they remove devices from the app, they are not being removed in IDE. Once you remove them in IDE, you should be able to pair them.

I have 4 of these with 3 of them still using the groovy "smartsense motion sensor DTH on a V3 hub. This morning 2 are offline.

The 4th I reboarded using Mariano’s zigbee motion sensor edge driver. It worker perfectly for 12 hours and has been offline for 2 days.

1 Like

check the app or CLI to make sure they have not been converted to Edge drivers. I would not go by anything in IDE at this point. In the app, open the device, tap on the 3 dots in the upper right, if you see “Driver” listed in that menu then it has been migrated to Edge.


On the three, there is no “driver” option so I’m assuming they the still old smartsense groovy driver I set them to a year ago.

I now have 3 zigbee lights offline. A reboot of the hub made no difference.

@jkp all the motion sensors have been completely deleted, none visible even in IDE. I too have no driver option.

@andresg please help.

Just so we are on the same page: what url are you using to access IDE?

Same here. I have Hub version 3 and I cannot pair these Bosch sensors. The sensors keep blinking on pair mode and the Hub does not detect them. I have 6 of them and all have the same behavior.

@Carlos_Jato, is your hub the EU version?

@jkp I am using this - SmartThings. Add a little smartness to your things.

US version

@Carlos_Jato Thank you. Then it may be a wider problem with v3s. Not sure how one of the users on the other forum has kept his US version hub working.

All four are back online with no hub reboots. The one with the Edge driver reported a temp at 2:30 AM 1/3/23.

Also having the same issue.
I am using a V3 hub in Australia and 2 out of 3 devices went offline. I removed the old IDE driver and tried to pair with no luck. I then added the Mariano Edge drivers I am still unable to pair. Strangely 1 of the 3 devices remains online with the old IDE driver.

can you clarify? if a device is still using the device handler, then you would be unable to remove it in IDE.

To clarify
1 of the 3 devices is still online and running the Tomas Axerot DTH device handler
2 of 3 devices which were using the Tomas Axerot DTH device handler stopped working so I removed them then tried to pair after installing edge drivers.I am now unable to pair these devices to any driver.

so, checking on the steps you may have taken:

  • removed the devices from the ST app
  • tried excluding as well since you are unable to add them?
  • checked IDE to ensure they were fully removed?
  • you are using Add Device > Scan when attempting to pair? may take several attempts

not sure if the old device handler is the issue so you may want to consider removing the remaining one and the groovy device handler in IDE or you can wait for that one remaing device to be migrated

To answer your questions regarding steps

  • removed the devices from the ST app - Yes
  • tried excluding as well since you are unable to add them? - Have not tried excluding as I am trying to pair them again
  • checked IDE to ensure they were fully removed? - Yes
  • you are using Add Device > Scan when attempting to pair? may take several attempts - Yes tried multiple times

@jkp do you know if ST is doing anything about this?

There has been nothing from @andresg either. It would be nice at least to have an acknowledgement from ST.

Sorry, I am just a community member and have no knowledge on what ST is doing