Help needed with Bosch Motion Sensors (ISW-ZPR1-WP13) pairing

I got two sensor back in Sept and for the life of me can’t get either to work with smartThings v2 hub. Relatively newbie for smartthings but generally tech savy. Have done certain work-arounds with other sensors but can’t get these [Bosch Motion Sensors (ISW-ZPR1-WP13)] to pair.

Followed procedure here https://www.mydigitaldiscount.com/connecting-your-bosch-isw-zpr1-wp13-wireless-pir-motion-sensor-to-Smartthings.html and it did not worked. Did several resets etc still no luck. Restarted hub several times, repeated step 7 maybe 10 times on each - no luck. Any more tips or alternative work-around or trouble-shootings?
Got the handler from here: https://raw.githubusercontent.com/tomasaxerot/SmartThings/master/devicetypes/tomasaxerot/bosch-motion-detector.src/bosch-motion-detector.groovy

1 Like

Hello! I don’t suppose you were ever able to figure this out? I’ve had a pair of these motion sensors which I used previously, but never re-connected them to my v2 hub when I set it up a few months back.

Now, I got around to re-connecting them, and for the life of me I cannot get them to pair. Going the direct route (Add a device -> Bosch Motion Sensor) hasn’t worked, and other workarounds I’ve used for other devices paired haven’t worked any better (trying to add different brands but same type, or scanning in the QR code [which is too small, or doesn’t work]).

I’ve not had any success, and was hoping maybe someone else might have some?