Automations not working since app upgrade

Hey everyone. I’m having issues with my automations. None of them work since being forced over to the new app. They are all there. They just don’t work. Not sure what I need to do. Would appreciate help getting them working…

The Classic app didn’t have “Automations”, only routines. They are split into Automations and Scenes in the new app. Are you looking at Scenes (which need to be triggered) or Automations (which have conditions that allow you to trigger then automatically and in turn execute scenes)?

When I ported over all of my routines transferred as automations. None of the automations work.

I would just delete them and try to create new ones. I’ve found it better to not use the migration tool as sometimes it can cause random issue (like devices lose connections/stop working). Its’ possible some trigger condition may not be correct or just that it wasn’t created properly.

1 Like

A lot of my devices are showing as offline as well. What should be done to remedy that?

Try to reboot the hub, on start up is reinitializes the offline devices. It’ll get better (hopefully) with the next hub firmware where device health will be local.

1 Like

Thanks man. Sat down last night and redid my automations. Everything working today. I’ll try the reboot here when I go back into the room.

I am also having issues with Automations and Iphone presence. Leaving Automations work, but returning Automation for myself and wife do not. When I first upgraded they all worked, but now it’s a disaster. Have tried deleting Automations and recreating and nothing happens. Very disappointed in this whole transition mess.