Arlo not recording anymore


For a longer time I’ve had a problem viewing Arlo videos in the ST app with them just showing up as a broken image or “Clip Generating”. Which has been annoying but not important as I could use the Arlo app to view the videos. Since 2-3 days back it doesn’t even record video in the Arlo app anymore, except for one camera just do add to the confusion… :slight_smile:

The cameras can be used in both the Arlo app and in the ST app for live viewing.
The cameras report movement & sound alerts to ST and triggers the alarm.
I’ve authenticated the Arlo smart app i ST again with no EM.
If I set the Arlo app to Armed it records as it should but then of course the ST integration stops.
The camera with the broken image symbol is recording, the other 4 aren’t.

Attached screenshot for reference.

Anyone got any ideas/suggestions on how to get this supercombo working again?



No one having this issue?
I’ve removed the Arlo cameras and reset everything but it’s still not working.
Now it doesn’t report movement nor sound to ST but it still records video on some cameras when ST is triggered by something else…
The Arlo system gets the Mode set to “Deactivated” from “Smartthings mode” a couple of time a day without me doing anything.


If I set the Arlo app to Armed it records as it should on all cameras but then of course the ST integration stops.

The camera with the broken image symbol is recording/saving it for me to view in the Arlo, the ones saying “Generating clip” isn’t

saving anything in Arlo.

I am not sure if I understand all of your post so bear with me or correct me if I miss some things. Firstly, the video clip generator in ST has not worked for me in months, ever since they said they were going to start charging for it. It may still be working for others but not or me.
Secondly, I have found that if I activate the alerts in Arlo, (I am using the Arlo Smart and results may be different for those that aren’t using it), ST will not send me any notifications. They all come from Arlo. If I deactivate the notifications in Arlo then I get the ST notifications. I do like the Arlo Smart notifications better, especially the email alerts with a snapshot of what is going on.
Thirdly, All ST is doing is changing the state of the on/off slider switches for the cameras that you have selected in your routine or scene. Nothing more nothing less, (you can verify this by arming/disarming your cameras and go into Arlo and see the state of the slider switches). Therefore, you can leave the Arlo system in the Armed state all the time and control the cameras through ST. You do not need the Smartthings Mode in Arlo.
Arlo does things exactly in reverse. Arlo expects the cameras to be in the ON position all the time and the cameras are controlled by the Armed mode or your Custom modes.


1 Like

I’m sorry about that, English isn’t my native language so sometimes I write English like I speak Swedish. :slight_smile:

I’m guessing you’re referring to Arlo Smart charging for video clips using Smart tech?
I haven’t heard of any other charges? I can’t use the Smart feature as my cameras are only Pro, not Pro2 ,
which might explain why mine is working , strangely enough just for a few cameras and never the same.

ST is not only changing the on/off switch, Arlo also sends motion and sounds events/notifications to ST to trigger automations and the alarm function in ST. I’m a bit unsure who starts the recording though but as the “start recording”-lag from a Arlo motion trigger increases when adding the Arlo cameras to ST I would guesst ST triggers the recording?
As you need to use the specific SmartThings mode in Arlo for ST to see the notifications I’m ,again, guessing that ST takes over the notifications in that mode to use them as triggers.

I talked to the support and it’s a known issue with no recordings but the support didn’t know when it would be fixed unfortunately.

I am aware that St does more than just change the state of the on/off slider switches in Arlo, but I wanted everyone to be aware that the two approaches between ST and Arlo for arming/disarming the cameras are just the opposite. This becomes a problem for Arlo in that if a person normally uses ST to arm/disarm their cameras then arms their cameras in Arlo instead of ST, the cameras will be in the off position. Arlo will not detect motion nor record the videos. I have requested that Arlo send out alerts if the mode changes and the cameras are in the wrong state, but so far they have done nothing about it.
I deleted my Smartthings mode in Arlo - don’t need it. If you are using Arlo Smart and check the boxes for text and email notifications for each camera, You will not receive the ST notifications. But, if you turn the notifications off in Arlo you will receive the ST notifications.


Mine seems to be working. I set off my SHM alarm last night because presence didn’t work, typical. Arlo app Library has 3 camera recordings at 6:42pm.

I am having trouble with Arlo IFTTT recordings, they don’t seem to be working.