Arlo randomly not recording motion or video

My Arlo Pro cameras wont record motion or video… I have struggled with this randomly since I migrated from classic Smartthings app to the new Smartthings App early October.

It is randomly that some cameras record motion and then orhers dont. Sometimes its all of them.

My setup:

  • Arlo always “armed” and record video when motion is detected
  • Smartthings configured to enable/disable cameras

I have tried the following (last 3 weeks):

  • checked that everything is updated. Phone, Arlo and smartthings
  • Checked that Arlo mode is still set to “Armed”
  • removing battery and inserting again
  • restarted arlo base station
  • Removing Arlo app and reinstall app
  • When a camera dont detect motion and then record a video, I still manually can record a video and also manually can perform the motion detection test
  • Removed all cameras from both smartthings, unlinked Arlo from ST
  • Hard reset of Arlo
  • Relinked everything

Nothing helped.

Still the same.

My guess is that the Enable/Disable feature from Smartthings doesnt do the job correctly or there is a bug in Arlo related to this. As camera is online and all functions seems to work, though it doesnt automatically record motion and then video in Arlo.

I have been using my cameras since 2017 and never experienced issues with the Smartthings integration. The same setup was running perfectly in the old smartthings app, and now its not working seemlessly. First time for me in this community. Frustrating I must admit.

Tried searching the community for a solution without luck.

Any ideas?

I’m rather new to ST but I have same setup and similar issue. Despite that there is motion and sound detected by Arlo pro 2 cameras (seen in arlo app) the ST only recognizes them (and only motion even there are sound detections) very randomly setting off the alarm.