Arlo Interface Broke? (July 2019)

I have 2 properties in 2 different states, both using SmartThings and Arlo for the past 6 months.

Sometime in the 3 or 4 days, after SmartThings corrected some platform issues last Thursday, I have lost the ability to control ANY of my Alro Cameras and BOTH locations, using Smartthings.

ALL Cameras are fully controllable using the Arlo App or Arlo Website.

However, ALL cameras are no longer accessible using SmartThings. Although SmartThings thinks you toggled the Cameras On or Off, the in fact are not changing status in Arlo. The Automation that I have created to turn Cameras On and Off, pending Home or Away, also does not work.

I tried to uninstall 1 of the Cameras from SmartThings and ADD it back, but now SmartThings says…
“Arlo is reporting that you do not own any Arlo Devices” " No reported devices, Can’t add this now".
I am afraid to remove another Camera and try again.

Since the Cameras are working 100% in Arlo, I am sure SmartThings has a problems.

I just checked with mine and am not having these problems. I have one arlo hub and 5 pro cameras.

I am seeing motion events in SmartThings, can view live video, and was able to turn a camera on and off and see it change in the Arlo app.

Have you contacted Arlo support?

Tried. Will call tomorrow.

No support on Sunday.

© 2019 SmartThings, Inc. All Rights Reserved. Terms of Use | Privacy Policy

SmartThings; SmartApps®; Physical Graph; Hello, Home; and Hello, Smart Home are all trademarks of the SmartThings, Inc.