Cannot use Arlocamera

Since the integration from the old app I have been havning issues with my Arlo cameras. They are wireless, but earlier than the Arlo pro cameras.

I can find my camera among my devices. But when I create a scene to turn on the camera I get an error message, saying that it did not work. I have tried to remove the Arlo cameras from the smartthings app, and then re-add them.

I have asked support. The gave an instruction that was impossible to understand when using the app or the desktop version. I have asked again, but no answer.

Any smart member that has experienced similar issue? Using Smartthings without being able to control the Arlo cameras is not great…

Hey there! Ankan, I’m not too familiar with Arlo Cameras but can you confirm your ability to control the cameras in the Arlo App? If you do not have control in the Arlo app, you can reach out to their support team here: Arlo | Support | Support Home

Have you ensured that the Cameras mode is set to Smart Things Mode? It normally sets this option upon configuring but If SmartThings mode is missing in the Arlo app here are the steps to re-add SmartThings mode in the Arlo app:

Touch Mode > Select Base Station > Touch Add a Mode > Name it “SmartThings” > Touch Next > Select Camera for rule > Create Rule with on-screen options > Touch Save > Select SmartThings mode

Reset the device, If all other troubleshooting steps have been exhausted, try removing either the affected devices or disconnect and reconnect Arlo from SmartThings.

To remove a specific Arlo device:

From the Home screen, touch Menu (Menu icon) > Devices > Touch More options (More Options icon) > Edit > Select the Arlo device (thermostat, sensor, or switch) > Touch Delete device and confirm removal.

To disconnect Arlo from SmartThings:
From the Home screen, touch Menu (Menu icon) > Touch Settings > Touch Connected services > Touch Arlo (Connect) > Touch More options (More Options icon) > Delete >Touch Delete

I hope this message finds you well!


I have tried it all

Arlo mode is smart things

I have removed the arlo cameras and added back in smart things

I have removed the cameras in arlo, and added them back

The strange thing is that i can control the camera if i enter it from devices. I can turn on and off.

One camera is a bit newer, it is an Arlo pro. This camera works fine, i can use it in scenes… but my two other cameras i can’t

1 Like

Since the symptom persists of not being able to control using a scene but works in devices menu and I am unable to test your specific device models, I would recommend creating a Support ticket so we can look into your concerns further.

You can reach out directly to a support team in your area using the below information:
US: 1-866-813-2404
UK support 0333 0000333

I hope this message finds you well!


I have two first generation Arlo cameras and both are paired with ST fine. I can record upon a ST action like a motion sensor. I haven’t tried a scene.

Looks like if there is a bug… several other users have same issue…,

I have gotten this advice from Arlo support locally. In fact, this seems to be the standard answer to all my questions…

Does anyone understand what they mean? I simply don’t get it, I cannot find what they are refering to in the app…

“In that case we recommend that you clear data through: Settings - Apps - Three dots on the top right - Show systemapps - Choose the app - Storage - Clear data.”