Arlo cameras just stopped working (June 2023)

They work great via Arlo app but ST integration suddenly stopped working. No picture, notifications or anything…
What might be the problem and is there anything I can try before removing the link and adding it again, which would be pain in the *ss?


I cleared ST cache and re-linked my accounts but the integration doesn´t seem to work anymore.
I have a 2 different model base stations and bunch of Pro 2 cameras which have been working like a charm but now ST can´t found either of the stations or any of the cameras.
Doesn´t anyone else have any problems?

1 Like

I also faced this issue. Couldn’t link the Arlo integration, it showed discovery_request_failed.

There are others who faced the same problem in this thread


Same issue here. Happens every few months this nonsense.

1 Like

Really? Then it just goes away by itself or do you have to do something?
I haven´t had any issues until now, except once I had to remove and add again one of my cameras to ST when it´s battery drained, but that´s really it.

1 Like

Hi to all,
since a week I’ve a problem with Samsung Smartthings and Netgear Arlo (Netgear Arlo VMS3430-100EUS Kit 4).
Smartthings is not able anymore to activate/deactivate the arlo cams, when I press the on/off button on the Smartthings app nothing changed.
I’ve tried to remove and add Arlo again with no luck.
Can you help me to have back Samrtthings working again?
Thank you.

1 Like

Issues with integration. Unfortunately no more detailed information on the matter.

1 Like

And still no any kind of response about the problem from the moderators or managers of Arlo community :roll_eyes:

1 Like

Same here is France, Arlo camera is not linked anymore to SmartThings. Even after unlink and relink the account, there is an error message and no camera are found in SmartThings. Hope to get an quick fix from Arlo … or smartThings team.

1 Like

Quote from Arlo community:

I tagged both Arlo (ArloSmarthome) and SmartThings (smartthings) on Twitter, on 9th June. Sometime this morning (and assuming a US timezone), I had a reply from “ask_Arlo” :-

“Thank you for reaching out. Our L3 support is currently look into it. We appreciate your patience. GC”

I see others have tried the same approach - another reply from Arlo is :-

" Our DevOps team is investigating the root cause of the reports we have received between Arlo and SmartThings applications. Once we receive additional details from the team, we will follow-up with an update"

1 Like

Hello all, Id following this topic. I recently started getting offline, online notifications about my Arlo pro 2 cameras connected to ST via the old Arlo base station. at first it was around the same time 2 ish am everyday day for a month or so. now its completely random but multiple times per day. When showing offline in ST app, im still able to view in the Arlo app. I don’t have any issues with the pro 2 cameras w/ Arlo smart base station.

today I noticed that the issue has to be with my vmb4000 base station as the cameras connected to it , all pro 2, and the vmb4000 go offline.i have 1 pro 2 connected to the vmb5000 that doesn’t bounce like the others. I may connect the others to the vmb5000 when convenient check to see if they bounce.

I hate to hijack this thread [but] today I switched one of my cameras from the vmv4000 to the vmb5000 hub and that camera no longer goes offline. when I have time, I’ll try switching the other 2 to the vmb5000 and monitor for a while. seems to be either something wrong with my vmb4000, the wiring for it, or the integration. hope this helps someone.

Since today everything seems to work again at least for me as it should!

It seems to work again here also.
No need to unlink and link again the account … just check in services is still paired and it works.
Great news !

Has Arlo Camera integration stopped working for anyone? I have an iPhone 8 running iOS 16.5 with SmartThings (ver and Arlo (ver 4.5 (6272)) apps installed. My routines for enabling\disabling the cameras stopped working and when looking at Linked Services I noticed SmartThings was no longer pulling the cameras through. I have deleted the linked account and re-added it etc. but still no cameras are listed. If I integrate the Arlo app with the Google Home app the cameras come through with no problem to it looks to be a SmartThings issue.

First time you attempt to link SmartThings and Arlo you get an error, when you retry it links but doesn’t pull back any cameras.

Yup, it’s broken… Found lots of posts on Arlo community forums about it and Arlo have acknowledged the issues but no time for an fix

Thanks, just got an email from Arlo to say the same

You got an email? :open_mouth:
Wow… Never got anything from Arlo about things being down.

The issue has been fixed, Arlo have not notified me as yet but Samsung did and I have just tested it and integration is working again