App not loading


#1

Is anyone else in the UK experiencing long loading times or even not loading at all with the classic ST app ? According to the emails I have got his issue has been resolved but certainly hasn’t in my case !!!


#2

Yes, was slow then working for a while, but now cannot log in to the app on iPhone.

Also got the email saying it was resolved, I’m sorry it isn’t.


(Jim) #3

It is working fine for me on iOS app and logging in to web site.
Tried logging out of the iOS app and back in and it worked fine again.


(Antony Pugh) #4

I was just about to post this.

Try again loading most modules. It’s really hot and miss. And it’s causing automations not to run.


#5

Ongoing EU Performance issue according to the status page

https://status.smartthings.com

It’s been like this on and off for a number of days now and is now beyond a joke. Samsung should not be providing a service reliant on their cloud infrastructure if that infrastructure cannot support customers.

Watching Hubitat with interest.


(Rui Rolo) #6

At moment is very difficult sign in Smartthings app.
System is down?
Anybody know what happens?


(Adam) #7

Sad to say but I bet they don’t even know what is going on :pensive:


(Rui Rolo) #8

I sure you are correct…!!!


(jkp) #9

https://status.smartthings.com/incidents/7c9qps7x57r6


#10

To save people clicking on the link, here’s a synopsis of the past 3-4 days status update

Issue exists, issue fixed, issue exists, issue fixed, issue exists, issue fixed, issue exists

Ludicrous
.


(chris) #11

Smartthings UK is a real mess.
I’m think they’re probably well aware of what’s going on though, there’s enough people complaining.
I don’t have many smartthings, my needs are not very complicated.
I’m going to be looking at other solutions today.
I’ve had enough of this.


(Chris Davies) #12

What else is out there? I’m brand new to this (less than a week!) and this doesn’t look very promising. I really just need one function, which SmartThings looked to be ideal for:

  • Door sensors and motion detectos to alert for intruders during pre-determined times (say 11pm - 6am)
  • When triggered, sound an alarm and turn on a light (either bulb or lamp via socket)

#13

Get a dog instead? It costs a lot less and, unlike Samsung, also cares about you :smile: :smile: :smile:

Some might say it also leaves you dealig with less :poop: than Smartthings does :wink:


(Chris Davies) #14

Urgh.

My requirements sounds so simple, but as far as I could tell only SmartThings provide them. But their infrastructure seems patchy at best. I’m not even sure why they need people to use their cloud server? I get it for people wanting to access their devices on the move, but there must be a good chunk of people who’d be happy with a local network which reacts just according to time / sensors.


#15

To be fair to Samsung, this is by far the worst outage in my time with the platform (only 4-5 months though) - its been pretty good otherwise. But, it shows the criticality of a resilient cloud infrastructure and shows that Smartthings does no thave that.

I suspect they know this, hence their drive towards utilising AWS in their future architectural strategy.

Have you looked at the Hubitat thread? I’m keeping an eye on it.


(Blair Pollard) #16

This is unreal how can it still be down.


#17

I couldn’t get the (android) app to log in. It asked me to enter my email address, then to accept terms & conditions, then it told me I’d entered the wrong password. Note that it never asked for my password. I was able to log in by tapping the 3 dots in the upper right-hand corner when prompted to accept the T&Cs and selecting “open in browser.” It still never asked me to enter a password,but at least I was able to get in.

Edit: Sorry for posting in the UK & Ireland forum - I’m a US user and just searched for the latest “app not working” discussion.


(Chris Davies) #18

So from what I can see (again, new to this, so please bear with me) from a quick google search, all of my SmartThings devices (SmartThings branded multisensors & motion sensors, D-Link siren, a few Osram lightbulbs) will work with the Hubitat hub as it can operate using both Zigbee and Z-Wave?


(Gen) #19

These outages seem to be occurring more often now, since the new year nothing but outages.


(jkp) #20