Anyone having problems with IOS App not loading?


(Joel W) #1

Today devices are not loading properly, I get an error when I click on a device, to try again later. If I close the app and reload it takes forever to load and sometimes it doesn’t load.


(jkp) #2

Mine are working properly. SmartThings status page is not showing any issues.


(Joel W) #3

Well the status page is only accurate when they know there is a problem. Most of the time they find out from reports from users. My Cloud WiFi devices started to act funky three days ago and some went offline, now my smart app says an error occured and it asks me to retry or logout.


(Mark) #4

Nothing wrong with my iOS app either.


#5

Actually I just submitted a ticket for super slow zwave device control, like as in 2 minute delays and status updates. Android or iOS. Zigbee is working great.


(Joel W) #6

I received an error this morning


(Mark) #7

Does it persist or can you logout and back in?

Still nothing wrong with my iOS app, FWIW.


(Joel W) #8

It has been happening for the last two days, sometimes I connect and sometimes not. I also think this is related to my WiFi Cloud devices going offline as the cloud isn’t functioning properly.


(Sal) #9

app crashing as soon as launch it


(Joel W) #10

Mine has started to work now, and there was an app update. Try installing that. if not call SmartThings.


(Sal) #11

i see 2 favorites and home solution sections on launch and then it dies.


(Charlie) #12

I’m getting the exact error. Any suggestions?


(jkp) #13

Please review this thread


(Charlie) #14

I have the same error and uninstall and re-install app didn’t work either. I’m able to log into my account but never loads any of my stuff…kept spinning for a long time and then finally unexpected error showed up.


(Patrick B) #15

Same here nothing is working for me… tried downloading the new app and was able to login but none of my devices loaded… I can’t login to the classic app… I have an iPhone


(Charlie) #16

I tried m wifi and nothing works. I also tried my AT&T LTE and it’s not able to load my devices either. Samsung should’ve thought of issues like this and provide an alternative to control our devices…perhaps via the web or local app on Windows or Mac. At least this gets us going instead of being helpless.


#17

Also having similar issues, with operations just sat with a spinning icon. Additionally, all my automated light switch on operations have stopped working as well. Started going wrong from 12th March, just after receiving the SmartThings app notification. They don’t even try to trigger, nothing in the events logs. I can control them all manually in the app, it’s just the automation for switching on that has failed. Weirdly, the switching off automation still works!