Anyone else having issues with hue and the new v2 hub?

The new hub will not locate the bridge no matter what I do. It was removed from old hub completely, did a factory reset on hue bridge, but still not showing up. Any ideas?

Been messing with it for two hours and no luck.

Same here. My Sonos system was quickly found but no luck with the Hue bridge.

I feel your pain. :scream: Report it to , hopefully they can help.

Experiencing the same problem here. Sent support an email and we’ll see what they say.

By chance did you create a new location and keep the old location?

If so, go into the IDE or old location and see if there still is a hue bridge device remaining. If so, this will not allow the hue to be discover in the new location.

Remove it, if possible and try the new location again.

1 Like

No. Completely cleared the old hub and deleted the old location before setting up the V2.

It works now. I also emailed support this morning, so I don’t know if they changed something on the backend or if the 9th time was the charm…

1 Like

Kudos and thanks to @juano2310! My hues now work near perfect most of the time thru routines, Alexa and everywhere else! Just a call out! It performs much better for me for the past few days.

Awesome! Thanks for reaching out!!! Please keep me posted!!!

1 Like

Received a response from support, and they said that they had pushed out an update “a while ago” that should have resolved Hue connectivity problems. Not sure if “a while ago” was sometime last night or a few days ago, but whatever the case, the Hue bridge was discovered almost immediately when I tried again this morning. Whoo hoo!

1 Like

Hues have been working pretty well lately! Hope you feel the same way now on…

@juano2310 It is working great on the V2 hub. It seems to be polling every 5 minutes to get changes made outside of the ST app, which is way better than the never I was seeing with the V1 hub. Is there any possibility of getting an option to turn up the frequency? Using Pollster, I was generally polling every 2 minutes with no ill effects.

Don’t change a line of code @juano2310 till you can make it local! Nice nice nice.

1 Like

I am STILL having a problem with hue on V2 - anyone get this full functioning? Am I missing something? I am going to add new device-light-phillips-huge bulb - it finds my hub and when I press the button on the hue hub smartthings does nothing…

Is it possible you didn’t fully removed every hue device from V1?

As far as I know I removed it completely - I also removed V1 in it’s entirety… Is there a way to check if its still paired with v1?

If you are using the same account you can go to the IDE and search for it in “my devices” if you can’t find it you might want to contact support for assistance.

To those with working Hue bridges migrated from v1 to v2… how did you do it? I removed all of the bulbs from the smartapps that were using them, then removed the bridge from the old location. Adding it to the new location works up until I select the bulbs to add at which point I get “Failed to save page: bulbDiscovery”.

I guess I waited too long to move mine, as support is no longer fixing them. I was told to wait for a fix. :confused:

Hi @btk,
When was the last time you tried? Also, can you provide me with the Live log at the time of the error?